Results 1 to 2 of 2

Thread: world initialization error

  1. #1

    Default world initialization error

    I am having trouble with this. I am only using the original MSTS. I just recently got the Boston & Maine route and once I installed it and ran the batch file not only did it take forever to run the initial buffers but I got a world initialization error. Does anyone have any suggestions to fix this issue?

  2. #2
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,741

    Default

    Quote Originally Posted by shaunb View Post
    I am having trouble with this. I am only using the original MSTS. I just recently got the Boston & Maine route and once I installed it and ran the batch file not only did it take forever to run the initial buffers but I got a world initialization error. Does anyone have any suggestions to fix this issue?
    Anyone running MSTS should acquaint themselves with this critical resource
    https://msts.steam4me.net/index.html

    Click on "Error Messages" and then look in the list on the left hand side of page --- most every MSTS trouble, quirk, or problem is documented on this site...plus a whole lot more, file structure, how-to's and links to useful MSTS utilities.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •