Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Problem with the Columbuslocomotiveworks site forum

  1. #1

    Default Problem with the Columbuslocomotiveworks site forum

    I can not open the forum site Columbuslocomotiveworks. Will they restore his work, or will I have to look for addons elsewhere?

  2. #2
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,438

    Default

    Works fine, but the forum is down... HTTP 500 server error.....
    Dave Edwards


  3. #3
    Join Date
    Nov 1999
    Location
    Cumming Ga
    Posts
    2,591

    Default

    Forums rely on a separate "database' file... often... this is the root cause... aka database issues.
    http://www.railsimstuff.com
    3D Canvas/Crafter and Blender User
    formerly The Keystone Works (All Permissions Granted)
    In IRC at freenode #msts

  4. #4
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,444

    Default

    And email to
    [email protected] comes back "address couldn't be found"
    Charles

  5. #5

    Default

    Who has his "Sharknose"?

  6. #6
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,444

    Default

    Quote Originally Posted by shaihulud666 View Post
    Who has his "Sharknose"?
    A quote from the rf16a_PRR.eng file:
    "Unauthorized distribution of this archive by any methods, electronic or otherwise, in part or whole, is strictly prohibited. This archive, and all associated files, is licensed for distribution on www.train-sim.com ONLY."

    And from http://columbuslocomotiveworks.com/products.htm webpage:
    "Duplication and/or redistribution of any of these items without prior permission is strictly prohibited. Items offered for download by this website are subject to individual Terms of Use Agreement(s), and the user agrees to accept all responsibilities associated with use of those file(s)."
    Charles

  7. #7

    Default

    Sorry to sound like the Grinch, but this all seems a bit meaningless.... The site has been dead for 18 Years. To get any of the products off the website requires that you be able to access the support forum which you can not. You can't even download the Legacy products which appear to have been free at one point.... Unless there's another link to CLW, or the models are on other sites for download, there's no clear way to obtain the models.

  8. #8
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,444

    Default

    Quote Originally Posted by rt35ge View Post
    Sorry to sound like the Grinch, but this all seems a bit meaningless.... The site has been dead for 18 Years. …………….
    That is a bit extreme. The last time I downloaded a file from there was 2011. It has been about 10 years since any new add-on were created by Cameron. I seem to remember accessing that forum as recent as 2 years ago, but there were few recent posts. The last blog entry is 6 years ago,,
    Charles

  9. #9
    Join Date
    May 2010
    Location
    MIdland Texas
    Posts
    45

    Default

    Last time I acessed and downloaded some files through the CLW forum was 19 June 2019.

  10. #10
    Join Date
    Jun 2004
    Location
    Ontario, Canada
    Posts
    513

    Default

    Did you look in the library here? Look for SHARK . Is that what you want ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •