Results 1 to 4 of 4

Thread: Activities not starting

  1. #1

    Unhappy Activities not starting

    I have a collection of MSTS routes and activities that work with both MSTS and OR. But on some activities, when starting them in OR, I get the little splash screen for the route for awhile, then it goes back to the main OR screen, no error message. On many activities, if I try to start them I'll get them to start on the 3rd or 4th try, others never load.. I tried turning on logging, but i can't find where it saves a log file, either in the user's directory, or under user\app data directory... The activities I've tried all work under MSTS, granted that MSTS seems to crash a lot...

  2. #2
    Join Date
    Dec 2006
    Brockville, ON, CA


    one thing it might be... When I was creating the activities for the FJGv2 I had no trouble with them in MSTS, but the same activities wouldn't open in OR. The activities all started in the engine house in Fonda and what I found was that MSTS places the stating point based on the center of an engine and OR places it based on the center of the training truck. This was enough to put the front of the engine "off the tracks" in OR and therefore the activity could not start. I ended up having to move the engine start point back to get them to work in both MSTS and OR.

    Paul :-)

  3. #3
    Join Date
    Nov 2007
    SW MO


    Open Rails places the log file on your desktop in the first open spot.


  4. #4
    Join Date
    Nov 1999
    Torino, Italy.


    If you attach the logfile, maybe an answer can be found.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts