Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Crossing signal set in the works

  1. #21
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,413

    Default

    Jerry, the system is set up with individual parts such that you can make almost any configuration needed. The signals in the images below are each made up of several parts. I have installed several quad-gate crossings in routes of mine, along with cross-street flasher-equipped crossings

  2. #22
    Join Date
    May 2010
    Location
    Saskatchewan, CA
    Posts
    832

    Default

    I always enjoy seeing your work Travis
    Rory

  3. #23
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    331

    Default

    Travis,

    You reused the file name for tem_wigwag_1.ace.

    tem_wigwag_1-ace.JPG

    But I love the signals.
    I'm happy to see stuff for those of us that are more "Mixed Train Daily" than "Big Wheels Rollin'".
    Thanks.

    Randy

    Randy

  4. #24
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,413

    Default

    Is the shape in the image from that set of wigwags and such I made years ago? If so, those shapes are so out of scale that you'd probably want to replace them anyway (I had no dimensional data back then and just eyeballed everything in that set). The new set should be accurate to within an inch or so from the real deal

  5. #25
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    331

    Default

    Finally had the time to install some of these along the route.
    RunActivity 2020-07-31 14-32-00.jpg
    They are lovely.
    Open rails coughs up a missing texture for TEM_Crossbucks_1.ace and I don't believe it's in the download.
    Also, has anybody had success getting the wigwags to wigwag? It just moves to the side and stops.

    Thanks again for the signals, these and the semaphores.

    Randy

  6. #26
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,413

    Default

    TEM_Crossbucks_1 should be in the first set I made. How it didn't find its way into the second...don't know

    As for the wigwags, put a negative number in the animation time field, something like -0.0333
    Last edited by ebnertra000; 07-31-2020 at 04:44 PM. Reason: Forgot the second question

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •