Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Unknown Error ?

  1. #11
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,779

    Default

    I've tried that. No errors appear. I also have the setup file set to "load all world files" which it does fine.
    I don't see a setup value to turn on the error & message window and that parameter would be helpful.
    As it is, with the route loaded, I turn on the window and there are no errors or messages. Someone
    had suggested some values to use to reduce the jitters of the mouse and I did that as well, which
    fixed that issue.

    J. H. Sullivan

  2. #12
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    260

    Default

    Quote Originally Posted by landnrailroader View Post
    I've tried that. No errors appear. I also have the setup file set to "load all world files" which it does fine.
    I don't see a setup value to turn on the error & message window and that parameter would be helpful.
    As it is, with the route loaded, I turn on the window and there are no errors or messages. Someone
    had suggested some values to use to reduce the jitters of the mouse and I did that as well, which
    fixed that issue.

    J. H. Sullivan
    The Errors and Messages are under the tools dropdown.
    Odd spot, should be under view but there it is.

  3. #13
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,779

    Default

    GokuMK,

    I did that and I thought perhaps it would be better not to load all world files, so I changed that
    setting to false and went to the last known point before the crash, when running MSRE. Then
    I moved into the area where the crash occurs - nothing turned up in the errors & messages
    window, which I opened before making the move.

    J. H. Sullivan

  4. #14
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,779

    Default

    I tried that again, this time without loading all world files. See my comment to GokuMK.

    Meanwhile, Lukas has turned up something odd in the roads area about missing shapes,
    which should be no problem as they are standard NewRoads items, so he is researching
    that further.

    J. H. Sullivan

  5. #15
    Join Date
    Feb 2001
    Location
    Washington, DC Area, USA
    Posts
    2,574

    Default

    Jerry,
    This is sort of unrelated, but I found this "map" of the north end of the Virginian where it comes into C&O, and what looks like the minw network around Carlisle, White Oak, Beckly, Prince and Deepwater.
    VGN-C&O_DEEPWATER-PRINCE WV.jpg
    Steve Burr, PE - Clinton, MD
    Southern Serves the South

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •