Results 1 to 4 of 4

Thread: Weird errror message when updating...

  1. #1
    Join Date
    Apr 2005
    Location
    Cloverdale, CA, USA.
    Posts
    708

    Question Weird errror message when updating...

    I'm getting this error message when trying to update to the latest version of ORTS...What's the deal?

    Regards,

    -Frank C.
    ORTSErrorUpdate.jpg
    Frank C.
    FranksRails Photography, LLC. -Owner/Webmaster
    fchrist16 (On most Forums)

  2. #2
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,444

    Default

    No idea what you were upgrading from, but there was an update or two where the updater would not work and everyone had to grab the latest build from the build library and go with that.

    BTW, anytime something like this happens, it is easier to just go do that. Move the old application folder away somewhere, download the latest build, and unzip it. Confirm it works. No lines, no waiting (for forum replies)

  3. #3
    Join Date
    Apr 2005
    Location
    Cloverdale, CA, USA.
    Posts
    708

    Default

    I'm updating from 1.0.1.3095...I thought I had something newer than that but I guess not! Time to go to the website!

    Regards,

    -Frank C.
    Frank C.
    FranksRails Photography, LLC. -Owner/Webmaster
    fchrist16 (On most Forums)

  4. #4
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,444

    Default

    Somewhere around build 4080 is when the updater could not do its thing and everyone had to get a complete build.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •