Results 1 to 4 of 4

Thread: B & O West End Scale Rail Problem

  1. #1
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,670

    Default B & O West End Scale Rail Problem

    THIS IS COPIED AS A DUPLICATE TO A THREAD I STARTED ON MSTS ROUTE QUESTIONS. Charles valid point is WHY it's duplicated and my response self explanatory?

    OP:-

    I'm obviously doing something wrong here.

    Long time since I got Scale Rail or indeed installed it in any route. Here's the problem.


    CLICK TO ENLARGE

    I seem to have a load of Scale Rail files so not sure exactly what should be installed and where.

    BTW this seems to be a Open Rails issue?

    Help appreciated.

    Charles replied on MSTS Route Questions:-
    Quote Originally Posted by crstagg View Post
    Why post in MSTS Routes sub-forum if it is an Open Rails issue? Where is your OpenRailslog.txt file?

    Appears maybe OR has replaced missing SR track with default track.
    Simples Charles. It may be me being stupid rather than an issue with OR. Scale Rail was an MSTS add-on and I don't pretend to be informed enough to know how these issues are affected by OR. I'll post it there as well and update both posts to help others if it's a Sim specific issue or just me being thick

    What I don't understand is that some of the Scale rail shows up perfectly and yet sections that don't appear to be "special" are reverting to Mk1 DEFAULT MSTS track textures.

    No error log here as OR doesn't see any error....
    Geoff
    Dorset - near The Swanage Railway.
    UK

  2. #2
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,410

    Default

    Quote Originally Posted by lateagain View Post
    THIS IS COPIED AS A DUPLICATE TO A THREAD I STARTED ON MSTS ROUTE QUESTIONS. Charles valid point is WHY it's duplicated and my response self explanatory?

    OP:-

    I'm obviously doing something wrong here.

    Long time since I got Scale Rail or indeed installed it in any route. Here's the problem.


    CLICK TO ENLARGE

    I seem to have a load of Scale Rail files so not sure exactly what should be installed and where.

    BTW this seems to be a Open Rails issue?

    Help appreciated.

    Charles replied on MSTS Route Questions:-

    Simples Charles. It may be me being stupid rather than an issue with OR. Scale Rail was an MSTS add-on and I don't pretend to be informed enough to know how these issues are affected by OR. I'll post it there as well and update both posts to help others if it's a Sim specific issue or just me being thick

    What I don't understand is that some of the Scale rail shows up perfectly and yet sections that don't appear to be "special" are reverting to Mk1 DEFAULT MSTS track textures.

    No error log here as OR doesn't see any error....
    Then I suggest you contact the author of the route.

    Where are you positioned to find this missing SR track? I'm downloading the route now but by the time the D/Ls finish it will be too late to check. May be tomorrow afternoon before I can look to see if I can duplicate.

    BTW you do have ORTS SuperElevation set to zero?
    Charles

  3. #3
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,584

    Default

    Where are you installing the route, in your main route folder or as mini? You must have ORTS superelevation in the start screen set to zero for Scalerail to display properly.
    the route author
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  4. #4
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,663

    Default

    Geoff,

    The error log shows a lot more than errors, it shows your install location and the options that you have selected.
    Please post your error log.
    Cheers
    Derek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •