Results 1 to 2 of 2

Thread: From John Petillo - Error message, when trying to update open rails

  1. #1

    Default From John Petillo - Error message, when trying to update open rails

    Greetings.
    This is John Petillo.

    I am trying to update Open Rails, but when I run the Updater, there is an error message:

    ORTS.Updater.UpdateManager.VerifyUpdate0 in Documents\Coding\Jenkins\Jobs\Open Rails Stable\workplace\Source\ORTS.Updater\UpdateManager .cs:line 431

    ORTS.Updater.UpdateManager.Apply0 in Documents\Coding\Jenkins\Jobs\Open Rails Stable\workplace\Source\ORTS.Updater\UpdateManager .cs:line 243

    I am not familiar with how to fix these sorts of errors. As such, if anyone knows how to fix these errors, and could offer a 'fix' file which includes a replacement file for the error, that would be most appreciated.

    I am running Open Rails with Microsoft Train Simulator. Version 1.0.1.3095, trying to update to version 1.2.1.3766.
    Thanks.
    Sincerely: John Petillo
    E-Mail: [email protected]

  2. #2
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,426

    Default

    You are updating from too old of a starting point.

    Just go to the openrails.org site and download the full version of 1.3.1

    Forget version 1.2.1.3766, the updater would have been giving you 1.3.1 anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •