Results 1 to 8 of 8

Thread: Activity Consists/Cuts Difficult or Impossible to Move!

  1. #1

    Question Activity Consists/Cuts Difficult or Impossible to Move!

    Created a basic activity where a stack/container train is assembled by collecting three cuts of cars from sidings. No AI traffic.

    Used NEC V4 route, with switching activity around Girard only.

    Initially used two default GP38-2 locomotives for switching, but due to difficulties in moving consists, I upgraded the two locomotives to default SD40-2's. But again I had couldn't move the consists, so I upgraded to two (Auran) DDA40X locomotives, and yet the consists still won't move (or move very little)!?

    Placed paths and reverse points fine; no problems there. The problem starts when trying to collect consists to make up the train.

    The first cut to pick up consists of 15 well cars. The 15 cars taken from this file (atwellsoceanset25.zip) here -
    https://www.trainsim.com/vbts/tslib....ight&fid=32298

    The 15 cars are from the ATW.BRAN_4505 subdirectory.

    Can successfully pickup the first cut of 15 well cars, but they move a bit sluggishly. It requires a bit of extra locomotive throttle to get them to move, especially through curves and switches. Noticed when this first cut is stopped, there is very slight oscillating/vibrating movement of all 15 cars along the track!!!??

    Reversed with the first cut of 15 cars to collect the next cut of 28 COFC's (Containers On Flat Cars). Initially these 28 cars were positioned partly around a nearby curve in the track, and then later moved back to a straight section of track owing to problems moving this second cut of cars.

    These 28 cars are from 3D Trains "3DTrains_FreightPack" which is installed as part of their Tehachapi Pass II and Cajon Pass routes.

    After coupling to this 28 car consist with the first 15 cut consist and two locomotives, the 28 car consist moves only very slightly forward and then stops. It will not move regardless of locomotive throttle setting and regardless of locomotives used!?

    Since the train would no longer move, I couldn't collect the third cut of 37 well cars nearby.

    Things I did -

    Checked the bounding boxes of all cars and found (particularly for the 15 well cars) that there were some "collisions" between adjacent bounding boxes, so I adjusted the bounding boxes to smaller sizes to avoid collisions. But despite doing this, the cars are either still a bit sluggish to move, or they wont move at all!?

    Made a test train of two SD40-2 locomotives with the 28 COFC's. The train ran fairly easily when ran on the Europe 2 route (Innsbruck to St. Anton). Also ran this train fine on the NEC V4 route between Philadelphia and Washington. This therefore suggests that there may be a problem with NEC V4 track around Girard area, and there is very little if any grade here(?)

    Apart from having to move this activity to another location away from Girard area in NEC V4, any ideas/solutions to this problem of train not moving around Girard?

    And this oscillating/vibrating 15 well cars. What to do about that?

    Thank you.

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,661

    Default

    Check to make sure you don't have handbrakes on.
    Cheers
    Derek

  3. #3

    Default

    Thanks Derek.

    I actually checked that the handbrakes were not on. Well, I checked a bit later on when I tried running the activity under ORTS after trying this activity running under MSTS.

    So I don't think handbrakes on are the issue here(?)

  4. #4
    Join Date
    May 2018
    Location
    Musterhausen
    Posts
    108

    Default

    Did you connect the brake lines and opened the angle cocks after coupling? Or did you initialize the brakes?

  5. #5

    Default

    Neither! I didn't know that these extra steps were required!?

    For MSTS, I thought once you coupled to consists, brake line was automatically connected and consist brakes were automatically applied or released depending on locomotive air brake setting? I don't recall ever having to "connect brake hose", "open cocks", nor "initialize the brakes" previously when running MSTS?

    Do you have to manually connect brake hoses, open cocks and/or initialize brakes now for activities under MSTS? If so, how?

    The problem of unable to move consists started when running under MSTS. I then tried running the activity under ORTS, but still am unable to move (some of) the consists!?

    Apparently there is an option to connect brake hoses in ORTS using the "" key. But how do you open and close the cocks?

    There is also an option to "Initialize the brakes" in ORTS using "shift and /". This seems to be the easier/quicker method under ORTS.

    "Initializing the brakes" after coupling to consists seems to work under ORTS, and the consists move (relatively) freely now! Thank you!!

    But what about MSTS? How to "Initialize the brakes" etc under MSTS?

  6. #6

    Default

    UPDATE:

    Shifted the activity from Girard to "MARC", together with the exact same consists, and using two GP38-2 locomotives.

    Ran the shifted activity under MSTS with no issues! Consists coupled and moved quite well, except for slight oscillations/vibrations of many of the cars (particularly the articulated well cars) when going through some tight(ish) curves and switches. There was no need for any brake initialization or coupling of brake hoses as these aspects are (apparently) done automatically by MSTS.

    But why (some of) the consists didn't move at Girard location is still a bit of a mystery when trying to run the activity under MSTS (and under ORTS)!? Maybe some bounding boxes of nearby objects collided with the consist bounding boxes? Maybe misaligned track at Girard? Or what?

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,036

    Default

    Hi meeshu,
    The reason for the non-movement might be the wagons' bounding boxes. You can check if they could be the problem by pressing Control + NumPad + when in the Sim.

    You're right, in MSTS you only have to couple or uncouple stock - there's no messing with brake pipes, angle cocks or brakes initialisation!!

    Cheers,
    Ged

  8. #8

    Default

    Thanks Ged.

    I did check the bounding boxes of (most of) the cars, and found the articulated well car bounding boxes were colliding when the cars were in turns and going through switches. I corrected car bounding boxes by making them shorter. But I didn't think at the time to check the track/terrain area in Girard for any object bounding boxes which might have caused collisions with the cars bounding boxes and therefore effectively stopping the cars from moving.

    As mentioned before, I shifted the activity to "MARC" area from "Girard" area and the activity seems to work OK there (the cars move fine). When/if I have spare time, I might revisit Girard and check for object/terrain bounding box issues. And maybe check track alignment also, as misaligned track could "catch" the cars and prevent them from moving(?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •