Results 1 to 7 of 7

Thread: Tutorial cannot run because of missing track section

  1. #1

    Default Tutorial cannot run because of missing track section

    I tried to run the first tutorial on the Great Zig-Zag Railway route. It would not run. The error message reads as follows:

    "Open Rails detected a track section which is not present in tsection.dat and cannot continue.
    Most likely you don't have the Xtracks or Ytracks version needed for this route."

    RobR

  2. #2

    Default

    Hi Rob,

    Sorry to hear this is giving trouble.

    The Great Zig-Zag Railway route is intended to be standalone and does not share files with any MSTS installation. Is your Zig-Zag Railway independent of any MSTS installation?

    Best wishes,
    Chris Jakeman


  3. #3

    Default

    Quote Originally Posted by cjakeman View Post
    The Great Zig-Zag Railway route is intended to be standalone and does not share files with any MSTS installation. Is your Zig-Zag Railway independent of any MSTS installation?
    SOLUTION FOUND:

    Turns out that this was indeed the issue. The Great Zig-Zag Railway is intended to be a standalone (or mini-route) and should be installed independently of any MSTS content. Rob has confirmed that it works fine when it is kept separate.
    Chris Jakeman


  4. #4

    Default

    hi ,I am facing a problem the route I install is western railway v2 route. It tell that I don't have a track in tsection and i don't have xtracks or ytracks.

  5. #5

    Default

    i have the same problem too western railway v2 route. it show me that a track is not there in tsection and ytrack or xtracks is not install

  6. #6

    Default

    You may have the wrong TSection version for that route.

    With the right TSection, ORTS will still load without having the shapes from YTracks or XTracks -- you'll just have blanks where the tracks are supposed to be.

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,298

    Default

    Hi,
    The Western Railways v2 is only designed for use with MSTS. It uses a large number of default files, copied using installme.bat. Also, the readme makes no mention of track systems or which tsection.dat file is required! The route DOES require XTracks and NewRoads, both of which add tsection.dat file #38. Route_Riter reports snow textures missing plus one other texture and one .sms file.

    Cheers,
    Ged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->