Results 1 to 3 of 3

Thread: My Collections of Diesel Locomotives Responding Differently in TS 2020

  1. #1
    Join Date
    Jan 2005
    Location
    USA.
    Posts
    470

    Default My Collections of Diesel Locomotives Responding Differently in TS 2020

    I haven't mentioned this before but have noticed this for some months. The trains I've ran in the past doesn't seem to pull in TS 2020 like they have previously. In some respects I guess that's good because the knock with Dovetails is that the physics on the locomotives did not respond the way they should have. Now they seem to respond better when ascending a grade. My same trains don't seem like they have enough power pulling the grades and run aways descending grades in TS 2020. I have at train with 4 SD70ACe's on the point pulling a mixed consist of around 50 cars and a ES44 helper on the rear in the Sherman Hill Route running from Laramie to Cheyenne. I can barely reach 45 mph in notch 8 before even reaching the grades. Anybody else noticed a difference in their trains responding in TS 2020?

  2. #2
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,216

    Default

    I will have to get in and do some driving to check, but I know at one time DTG even while acknowledging the major physics issues with some of the motive power (UK Class 70 comes to mind) they ran the risk of corrupting scenarios if they made radical changes to how they perform.
    Vern.

  3. #3
    Join Date
    Jan 2005
    Location
    USA.
    Posts
    470

    Default

    It's the craziest thing. After saving the scenario yesterday and resuming game play today, the train is responding like I thought it should with as much power pulling and pushing 50 cars. Strange!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •