Results 1 to 5 of 5

Thread: Problem with Tracks After SLI Seligman Install

  1. #1

    Default Problem with Tracks After SLI Seligman Install

    Problem solved, thanks!
    Attached Images Attached Images
    Last edited by Menges558; 04-28-2020 at 12:26 PM.

  2. #2
    Join Date
    Feb 2005
    Location
    belo horizonte, minas gerais, brasil
    Posts
    375

    Default

    Quote Originally Posted by Menges558 View Post
    Problem solved, thanks!
    this happened with another route.
    make a copy of the GLOBAL folder.
    delete and go back to the game with her.
    UNINSTALL THE QUOTE ROUTE AND INSTALL AGAIN, after copying the GLOBAL.

    files ending in .DDS, cause this.
    Chimbica Dash8

  3. #3
    Join Date
    Apr 2005
    Location
    Cloverdale, CA, USA.
    Posts
    697

    Default

    Quote Originally Posted by anderson martins View Post
    this happened with another route.
    make a copy of the GLOBAL folder.
    delete and go back to the game with her.
    UNINSTALL THE QUOTE ROUTE AND INSTALL AGAIN, after copying the GLOBAL.

    files ending in .DDS, cause this.

    It's more than just the files. The shapes have been re-done to LOOK for the .DDS files, which means you need to backup BOTH the SHAPES and TEXTURES inside the GLOBAL folder before installing the newer SLI/TS routes!

    Regards,

    -Frank C.
    Frank C.
    FranksRails Photography, LLC. -Owner/Webmaster
    fchrist16 (On most Forums)

  4. #4
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,054

    Default

    It's more than just the files. The shapes have been re-done to LOOK for the .DDS files, which means you need to backup BOTH the SHAPES and TEXTURES inside the GLOBAL folder before installing the newer SLI/TS routes!


    Better still - FOLLOW THE INSTRUCTIONS!! SLI/TS Open Rails routes should not be installed in an existing MSTS installation.

    Ged


  5. #5
    Join Date
    Apr 2005
    Location
    Cloverdale, CA, USA.
    Posts
    697

    Default

    Quote Originally Posted by slipperman View Post
    Better still - FOLLOW THE INSTRUCTIONS!! SLI/TS Open Rails routes should not be installed in an existing MSTS installation.

    Ged

    [/COLOR]

    True Ged, but who follows instructions especially "men"!?

    Regards,

    -Frank C.
    Frank C.
    FranksRails Photography, LLC. -Owner/Webmaster
    fchrist16 (On most Forums)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •