Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Occasional Crash Running Activity

  1. #1

    Question Occasional Crash Running Activity

    Running an activity for Europe 2 (Innsbruck to St. Anton) using 8 locomotives and 196 cars.

    Partway through the activity, the activity crashes after awhile. On looking at the possible causes, it seems that a missing sound (*.wav) file may be the cause. The wav file is x_RFtractionmotor.wav. This sound file is supposed to be located at "../../K_LocoWorksSND/RF_sounds/x_RFtractionmotor.wav" according to the corresponding locomotive sms file.

    I don't have this sound file on my system. But by searching for this file, it is apparently from a sound set named "KLW Locomotive Common Sound Pack v1.0". This file was available from the File Library (I think) and also available from the author's web site - http://www.klwtrainsim.ne1.net/. But the website no longer exists, and the sound set is no longer in the File Library(?)

    The author's current website here - http://www.kurtkaminer.com/klw_locomotives.html does not appear to have this sound set available for download (anymore)!?

    So where can I download the sound set "KLW Locomotive Common Sound Pack v1.0"?

    Thank you.

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,699

    Default

    MSTS will crash like that on its own.
    You would be far better served by running Open Rails.

    x_rftractionmotor.zip
    Last edited by derekmorton; 05-03-2020 at 07:42 PM.
    Cheers
    Derek

  3. #3
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,939

    Default

    The wav file is x_RFtractionmotor.wav
    It may reside in one of the other KLW sound sets that are still available ( did you download those and look?). If not, my KLW sounds indicate that specific file was provided by Ron Furto. It might be found in one of Ron Furto's sound sets for GP's or SD's here in the library.

    See the screenshot -- I did find the file in other Sound Set.
    bandicam 2020-05-03 16-51-36-239.jpg

    MLW is Midwest Locomotive works >>
    Midwest Locomotive Works 645 Turbo 44100Hz Set.
    A Holiday release by Anthony Wood/MLW and NSAaron 12/25/2009
    or
    Midwest Locomotive Works F40PH-2C Sound Pack for KLW TrainSim F40PH-2C Sets
    Version 1.3
    8/29/2009
    A release by Anthony Wood/MLW
    Here's all the MLW sets I have...for the zip file names.
    bandicam 2020-05-03 16-57-55-082.jpg
    Last edited by R. Steele; 05-03-2020 at 07:59 PM.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  4. #4
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,390

    Default

    I suspect it may have been mis-named in some .sms files, since I've only ever found x_RF_tractionmotor.wav

  5. #5

    Thumbs up

    Derek,
    Thanks for the missing wav file!
    Actually the activity also crashed twice when run under Open Rails 1.3.1!

    Gerry,
    Thanks for the detailed reply!

    Yes, I downloaded all sound packs from http://www.kurtkaminer.com/klw_locomotives.html. None of them seem to have the missing wav file x_RFtractionmotor.wav.

    I have just about all of the MLW sound packs, and none seem to have the missing wav file either! The MLW sound packs refer (alias) to the "../../K_LocoWorksSND/RF_sounds/x_RFtractionmotor.wav", which presumes the user has already installed this sound pack from KLW.

    ebnertra000,
    Thanks for the comment, but I don't think there has been any mis-naming here. MLW and KLW are two separate entities with different sound packs.


    Curious that the KLW author has locomotives to download from here also - http://www.kurtkaminer.com/klw_locomotives.html. But for some locomotives there is a requirement to have the sound pack "KLW Locomotive Common Sound Pack v1.0" installed as well. However, KLW doesn't seem to have this sound pack available for download!? So where does the user get this sound pack from!?

    I downloaded a couple of locomotives from this website to check if the sound pack was included, but it wasn't! Very odd that KLW doesn't provide this sound pack (anymore) despite the requirement for its use in some of KLW's locomotives!!

  6. #6
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,699

    Default

    >Actually the activity also crashed twice when run under Open Rails 1.3.1!

    Post a log file please
    Cheers
    Derek

  7. #7

    Default

    Sorry Derek, but the log file has been superseded by running some other activities after on Open Rails!

  8. #8

    Default

    After "installing" the missing wav file x_RFtractionmotor.wav, I've had no further crashes, so far! Thanks Derek!

    But the question now is, why is the sound pack "KLW Locomotive Common Sound Pack v1.0" not available for downloading (anymore)?

  9. #9
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,444

    Default

    Asking why some DLC is not readily available when someone is about 12 years behind the rest of the mob is not really a legitimate question.

    The answer is simple. What these suppliers created is perishable as their interests wane, and are subject to obsolescence as better alternatives come along.

  10. #10

    Default

    Then why still offer locomotives for downloading that still require the "missing" sound pack?

    Maybe not so simple after all?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •