Results 1 to 9 of 9

Thread: Tsection.dat Error

  1. #1
    Join Date
    Mar 2020
    Location
    United States
    Posts
    28

    Default Tsection.dat Error

    First sorry if it is in wrong catarogy.

    And i am seeing this message when i start indrailv2.

    Screenshot (11).jpg

    what do i have to do.

    Thanks in Advance.

  2. #2
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,554

    Default

    Post a snip of the error instead of a full screen and at a higher resolution so that it can be read.
    Charles

  3. #3
    Join Date
    Mar 2020
    Location
    United States
    Posts
    28

    Default

    Here is the snip of error and the log

    Screenshot (14).png

    OpenRailsLog.txt

  4. #4
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,554

    Default

    One this is an Open Rails error not MSTS you would be better served to have posted in the Open Rails forum.

    It means exactly what it says. The Tsection.dat file in the route folder requires a track file, but the track file is missing. It is a shame that the person that coded this part of ORTS did not add code to say which file as that would tell you what you needed to add. However the next part of the error suggests that you need X-tracks or Y-tracks.

    The solution is to go back to the route documentation ad see what the route requires and install/reinstall that track system as there is more than X and Y tracks.
    Charles

  5. #5
    Join Date
    Mar 2020
    Location
    United States
    Posts
    28

    Default

    I already have xtracks version 3.20 and I am still getting the error what can I do now?

  6. #6

    Default

    Pls attach the openrailslog.txt file.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  7. #7
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,792

    Default

    Next time you get an error, post the complete Openrailslog.txt
    Cheers
    Derek

  8. #8
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,554

    Default

    Quote Originally Posted by Parth3315* View Post
    I already have xtracks version 3.20 and I am still getting the error what can I do now?
    Did the read me for the route say you needed X-tracks? NO. I just looked at the ReadMe_IndrailV2.txt file in the library and in the section labeled "Requirements" and there is NOTHING in it requiring add-on Track systems. It does require installation of the Default MSTS files. And there is an Installme.bat to run which copies files from the default MSTS installation. So that leads to these questions:

    1. Did you install Indrail into an MSTS installation that had the full MSTS install from the MSTS CDs?
    2. Did you run the Installme.bat file?
    3. What was the path you installed to? Was it C:\Program Files (x86)\Microsoft Games\Train Simulator? Or was it something like C:\Trains?
    Charles

  9. #9
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,792

    Default

    You need to update tsection to the latest version in the library here.
    It is version 54.
    Cheers
    Derek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •