Results 1 to 3 of 3

Thread: CSX Kingsport (and Blue Ridge Sub)...floating trackage

  1. #1
    Join Date
    Dec 2005
    Location
    Knoxville, Tennessee, USA.
    Posts
    227

    Default CSX Kingsport (and Blue Ridge Sub)...floating trackage

    I have downloaded both the CSX Blue Ridge Sub and CSX Kingsport routes then ran them several times using Open Rails...the trackage on both routes seems to 'float' above the rest of the terrain...when looking out the front window of the engine the scenery appears to be a shimmering lake...just wanted to know if others had noticed this and how it might be fixed...Bil
    E.T.& W.N.C./Linville River Railroad "The Doe River Route"
    Bill Stevens - - Knoxville, TN

  2. #2
    Join Date
    Jun 2001
    Location
    Yamba, NSW, Australia
    Posts
    3,493

    Default

    Quote Originally Posted by WSteven1 View Post
    I have downloaded both the CSX Blue Ridge Sub and CSX Kingsport routes ........how it might be fixed...Bil
    Bill, you're running two routes which are 18 years old and were created well before Open Rails was even thought of.
    These days I only run them on an old Win XP which still has MSTS and one of the first versions of Open Rails on it.

    Unless you have access to an old system I doubt if you are ever going to be happy with the quality under Open Rails as it is today.
    IBM XT i386; 512Kb RAM; 5.25" FDD; 1.4Mb FDD; 5Mb HDD; VGA 256-colour graphics card; AdLib soundcard; DR DOS 6.0; Windows 3.0

  3. #3
    Join Date
    Dec 2005
    Location
    Knoxville, Tennessee, USA.
    Posts
    227

    Default

    Thanks Seagoon...that is what I thought also but wanted to see if there was a fix...thanks, Bill
    E.T.& W.N.C./Linville River Railroad "The Doe River Route"
    Bill Stevens - - Knoxville, TN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •