Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: CSX Blue Ridge Sub

  1. #11
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Quote Originally Posted by gremlin1812 View Post
    G'day Ged, The route is "Blue ridge V2" and activity is "BlueRidge_South_1" V2 came with 19 activities and I got them all going except this one.
    Regards
    Barrie
    Blue Ridge V2 ????????????????? Ver 3 is 18 years old!!!!!!!!!!!!!!!
    Charles

  2. #12
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Quote Originally Posted by slipperman View Post
    Hi Barrie,
    Apologies, mate, but I must be being particularly dense today!!
    That's odd!! I've just downloaded the route and there are only 17 included included! However, I can't locate any consists - are they, maybe, supplied with the stock downloads ? I've downloaded all except one of the required files - p42set.zip is proving elusive, or maybe it's an incorrect name!

    Cheers,
    Ged
    You are correct Ged only 17 ACT files and NO consists. No wonder V3 released soon after V2.
    V2 17 ACTs + V3 2 ACTs = 19 ACTs Maybe the OP installed V3 over V2.
    Last edited by crstagg; 05-19-2020 at 10:04 AM.
    Charles

  3. #13
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Ged there is only one P42 Zip n library older than the Blue Ridge route. Description says it is a repaint of the NALW model. So P42set.zip is probably an NALW file.

    Maybe this file: MSTS P42 Genesis Set 2[ Download | View ]
    Name: gen_pak2.zip
    Last edited by crstagg; 05-19-2020 at 10:11 AM.
    Charles

  4. #14
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Quote Originally Posted by gremlin1812 View Post
    G'day Ged, The route is "Blue ridge V2" and activity is "BlueRidge_South_1" V2 came with 19 activities and I got them all going except this one.
    Regards
    Barrie
    That is not an "Activity" it is just an Explore the Route heading South with only a Player Consist.

    This may be a cause of your error, but I doubt it would bother ORTS:

    ACT file BlueRidge_South_1 has :
    Tr_Activity_File (
    Player_Service_Definition ( BlueRidgeSouth

    The BlueRidgeSouth.srv file has:
    Service_Definition (
    Serial ( 1 )
    Name ( Blue_Ridge_South )
    Train_Config ( Amtrak_Test )

    Other SRV files have a Name line that matches the filename.
    Edit
    Name ( Blue_Ridge_South )
    to
    Name ( BlueRidgeSouth )
    And try activity again, But as I said I don't think this is what is giving OR the problem..

    Note that the Train Config line matches your Consist filename and the TrainCfg line in the consist. Thus that is not the cause of the error.
    Last edited by crstagg; 05-19-2020 at 10:47 AM.
    Charles

  5. #15
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,056

    Default

    Hi,
    @Charles : Thanks for the link, but I've already tried that download without success! I don't think Barrie is running Open Rails because that gives a <load error> for that activity! The reason being that no cabview has been added for the (default) Genesis loco!!

    @Barrie : I couldn't find the Amtrak_Test consist anywhere so added the one you posted to my consists and now (in MSTS_ActMan) the "Blueridge_South_1" activity doesn't report any error, however, it won't run in MSTS for the above reason!

    The solution is to download genesis3.zip and install the files, but, be aware, the whole thing is a big mess - the .eng, Cabview and Sound files are all in the same folder so require extracting manually!! But it does work, in the end

    Cheers,
    Ged
    Last edited by slipperman; 05-19-2020 at 11:38 AM.

  6. #16
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    I found this: I placed Barrie's CON file in my consist folder. Added the ACT SRV files from v2 into my Blue Ridge route in my full MSTS install. Got MSTS error message. BUT the error was NOT missing CON file but that there was a error on line 2 of the CON file. Line 2 is blank. Then ConBuilder told me that the file was not in Unicode format. Converted File to Unicode format. No error from MSTS. BUT could not run ACT or run CON in Explore as no Cabview. Replaced ENG in CON. ACT now runs in MSTS.
    Charles

  7. #17
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Of course the REAL problem is the consist would NEVER be seen on the Blue Ridge route. The Genesis is an electric loco.
    Charles

  8. #18

    Default

    G'day all, thank you for your assistance the big problem turned out to be the locomotive which I have changed out. I also must apologise for not mentioning that I am using OpenRails.
    Once again thank you all form your assistance.
    Regards
    Barrie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •