Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: CSX Blue Ridge Sub

  1. #1

    Default CSX Blue Ridge Sub

    G'day, I have the Blue Ridge (CSX Blue Ridge Sub) and the only issue I have is with the consist file "Amtrak_Test.con" which is reported missing even though it is in the consist folder.
    Does anyone know of a fix for this?
    Regards
    Barrie

  2. #2

    Default

    check the name of the consist against the name reported to be missing. You may find a slight mismatch. Check that the consist is in working order and can be opened in a consist editor.

  3. #3

    Default

    G'day conductorchris, I checked it with "ConBuilder" which said the consist was OK then checked with Route Riter which said the consist was missing. I am at a loss as to what is the problem.
    Regards
    Barrie

  4. #4
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,699

    Default

    post it here.
    Cheers
    Derek

  5. #5

    Default Amtrak_Test consist

    G'day Derek, here is the offending consist,
    Regards
    BarrieAmtrak_Test.zip

  6. #6
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,056

    Default

    Hi Barrie,
    Could we have more information, please?

    If it's reported as missing, which activity uses it?

    I'm assuming (not good practice, I know!) that you're running v3 of the CSX Blue Ridge route, in which case, neither of the supplied activities use that consist, nor is it actually present in the CONSISTS folder! The only uploaded activity for this route doesn't use that consist. v2 of the route doesn't supply any consists!

    Cheers,
    Ged

  7. #7

    Default

    G'day Ged, The route is "Blue ridge V2" and activity is "BlueRidge_South_1" V2 came with 19 activities and I got them all going except this one.
    Regards
    Barrie

  8. #8
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Player or AI consist? If Player, post Activity and Service files. If AI, post Service file.

    You said you tested it with ConBuilder, did you just test the Consist or did you test the Activity for the presence of the consists?
    Charles

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,056

    Default

    Hi Barrie,
    Apologies, mate, but I must be being particularly dense today!!
    That's odd!! I've just downloaded the route and there are only 17 included included! However, I can't locate any consists - are they, maybe, supplied with the stock downloads ? I've downloaded all except one of the required files - p42set.zip is proving elusive, or maybe it's an incorrect name!

    Cheers,
    Ged

  10. #10
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,443

    Default

    Quote Originally Posted by crstagg View Post
    Player or AI consist? If Player, post Activity and Service files. If AI, post Service file.

    You said you tested it with ConBuilder, did you just test the Consist or did you test the Activity for the presence of the consists?
    Testing a consist with ConBuilder only tests to see that the TrainCfg line matches the file name and that the referenced ENG and WAG files are present in the folders specified. ConBuilder's Activity test checks to see that the Consist files specified in the ACT and SRV files are present in the Consist folder. The error that you are getting seems to be a disconnect between the ATC and/or SRV files and the Consist file. Spelling, other characters, space where there is none, or even case match.
    Charles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •