Results 1 to 5 of 5

Thread: Second Terrain Showing

  1. #1

    Default Second Terrain Showing

    Goodday,


    I recently encountered an issue with my route I'm building. I'm no guru and this is my 1st route project using TSRE5 never used MTSRE. I'm laying track that drops from an elevation of 4700ft to 1856ft over a distance of 167 miles. My problem started at 2770ft when I started noticing a second terrain layer. I have laid track before and relaying now using more accurate data. I also relaid track on other sections of the route without encountering this problem. Any help on what I can do to fix this would be greatly appreciated.
    Open Rails 2020-06-08 01-45-48.jpg
    Don.
    "Honk if you demand satisfaction"

  2. #2

    Default

    Are you sure this isn't Distance Mountain Terrain?

  3. #3

    Default

    No, it's not distance mountain terrain.
    "Honk if you demand satisfaction"

  4. #4
    Join Date
    Oct 2015
    Location
    Poland
    Posts
    602

    Default

    It looks like DM.

    If not, maybe you have too high viewing distance set in OR?

  5. #5

    Default

    I stand corrected. It was the DM that was enabled in OR. Didn't change the viewing distance but disabled DM.
    I was convinced it was something to do with terrain height as I had not put any mountains yet.

    Thank you.
    "Honk if you demand satisfaction"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •