Results 1 to 6 of 6

Thread: Grey Textures on Tracks on All Roots

  1. #1

    Default Grey Textures on Tracks on All Roots

    I recently installed the Train Simulations free Scenic Starter Route and now all of a sudden the tracks on all my routes are just showing up as gray with no ballast texture. Anyone know what I can do to fix this problem? I've tried the trick of changing the ACleanTrack1, ACleanTrack2, and ACleanTrackBase from .ace to .dds and that didn't fix anything. Any help is greatly appreciated

  2. #2
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,444

    Default

    Did you put the route into the MSTS folder? If yes, then you got a problem... Gotta read the instructions very carefully... The Open Rails Scenic Sub route has specific instructions on how to install.. Newer SLI/TS Open Rails routes do not go very well with MSTS, its completely separate, it can cause file corruptions.. Others will chime in to remedy your issue.... Good luck!...
    Dave Edwards


  3. #3
    Join Date
    Jan 2011
    Location
    New York
    Posts
    330

    Default

    First off,any Open Rails "Stand Alone" Route such as the one that you have has to be "quarantined" from the MSTS installation. Install it in a seperate,new folder as per the installation instructions. To help you, Iwill tell you how I did it. I created a Folder that I named "Train Simulations". Now you need 3 seperate sub-folders inside the Train Simulations Folder. "Global"-containing "Shapes","Textures" and tsection.dat". The second sub folder is-"Routes",where you will place ONLY Open Rails compatable Routes.DO NOT,DO NOt place any MSTS Routes here!!! The third sub folder is "Trains" where you will place your "Consists and "Trainsets". Once again DO NOT,DO Not place any MSTS Rolling Stock here. If you do this,you should not have any problems running your Route. Now for the Bad News.In order to salvage your MSTS Installation,you will have to clean out EVERYTHING that you placed in it from the Open Rails only Route.Some of th others may give you an easier method to salvage it that I am not aware of,but everything definetely need to go. It is so important to be awareof how to install some of this stuff. If you are not sure,ASK,somebody will probably be good enough to lend a hand. Sorry to have to give some unpleasant advice,but use it as a learning curve. Take Care- Brian

  4. #4

    Default

    Yup, I definately goofed up big time. I'm completely new to modding and installing add-ons for MSTS/Open-rails and just assumed it would be easy enough to put it in my MSTS folder with my other routes and such. But hey, we all need to learn in some way I suppose, and luckily I only had one other thing installed prior to me being dumb so I don't have to worry about salvaging much, so I'll probably just re-install MSTS and Open-rails entirely. Thanks for the advice guys!

  5. #5
    Join Date
    May 2018
    Location
    Musterhausen
    Posts
    116

    Default

    The reason you can't see track textures is because TS installs a custom version of Xtracks which only works with dds textures. That is the reason why you should install it to a different directory. But you don't have to clear out your complete MSTS collection, the only thing you really have to do is reinstall the standard version of Xtracks into the MSTS folder. The current version of Xtracks is v3.21 and is available in the file library; search for file name xtracks.zip

  6. #6
    Join Date
    Jan 2011
    Location
    New York
    Posts
    330

    Default

    Quote Originally Posted by mmax45581 View Post
    The reason you can't see track textures is because TS installs a custom version of Xtracks which only works with dds textures. That is the reason why you should install it to a different directory. But you don't have to clear out your complete MSTS collection, the only thing you really have to do is reinstall the standard version of Xtracks into the MSTS folder. The current version of Xtracks is v3.21 and is available in the file library; search for file name xtracks.zip
    Good Advice! I made a mistake as well concerning "Trains" and "Consists". I stated that you could not place MSTS only Rolling Stock into your Open Rails only setup. That was incorrect! What you cant do is place your "Open Rails" Rolling Stock into your MSTS setup as you will get a slew of Error messages. Sorry about that all,it was late when I responded and my thinking got a a little fuzzy! Take Care Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •