Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: DARv3 FIX Files

  1. #11
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,655

    Default

    I have no idea why your list are looking for zips to be downloaded when the names are for con files. As I posted yesterday, DELETE the con file for CN_Tr 121 as it was mistakenly included but not used.

    I've never seen a route that included all the rolling stock, the file was already over 500 MB and if I had added the rolling stock that would easily have doubled. It appears most people took over four hours to download the route by itself, I'm sure they wouldn't have appreciated an eight or ten hour single download.

    "Several consists call for models from differently named folders to those you'll get from the downloads." Could you list these please. The only missing zip file for rolling stock that I am aware of is the CP_MW.zip that I also posted about yesterday.

    Paul

  2. #12
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,775

    Default

    Quote Originally Posted by charland View Post
    I have no idea why your list are looking for zips to be downloaded when the names are for con files. As I posted yesterday, DELETE the con file for CN_Tr 121 as it was mistakenly included but not used.
    Missed that.... but then you can't be two places at once Deleted and of course that's taken out a lot of the errors.



    Quote Originally Posted by charland View Post
    "Several consists call for models from differently named folders to those you'll get from the downloads." Could you list these please. The only missing zip file for rolling stock that I am aware of is the CP_MW.zip that I also posted about yesterday.

    Paul
    So far I've discovered that CPSW10pk and CP_SWu_pk contain the same loco's but different consists call them up from one or other.


    Quote Originally Posted by charland View Post
    I've never seen a route that included all the rolling stock, the file was already over 500 MB and if I had added the rolling stock that would easily have doubled. It appears most people took over four hours to download the route by itself, I'm sure they wouldn't have appreciated an eight or ten hour single download.
    Not your side of the pond maybe Paul but common practice over on UKTrainsim.com .....well it was before the vast majority over there "jumped ship" and set off on DTG's output. Obviously those with slow download speeds might not like that BUT if their download speeds are slow they're going to take the same time over one big file as several small files?!

    I'm getting a lot of sound errors reported by Conbuilder but haven't had time to look into that yet. I think the trouble is that many of us have modified default stuff over the years and that's throwing up issues where default names have been used for modified files.
    Geoff
    Dorset - near The Swanage Railway.
    UK

  3. #13
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,655

    Default

    Don't feel bad about missing things, I worked on this daily for a year and I still missed things.

    I posted a message yesterday to delete the four "test" activities I missed deleting myself. One contains the only reference to the earlier CPSW10pk. CP_SWu_pk are the same group of ten SW1200RSs, but the engine files have been updated to work in Open Rails with smoke adjustments and new brake settings. They have all be repainted according to photos from the period, some weathering has been applied where appropriate.

    I have included the odd piece of "rolling stock" with a route or two but that's usually in the form of an aircraft flying around the route.

    Paul :-)

  4. #14
    Join Date
    May 2010
    Location
    MIdland Texas
    Posts
    45

    Default

    Paul, the CP Burro Crane in the CP_MW.zip package needs a change in the CP_415138.eng file. This .eng file does not have a Description clause at the end of the file. Open Rails objects to not having a Description ( ), giving a Load Error message, MSTS works fine eitherway.

    I inserted a dummy Description ( ) as follows:


    > Sound ( "44Tint.sms" )
    > Name ( "Borro Crane CP_415138 MWW" )

    > Description (
    > "Locomotive type: Diesel-Electric\n\n"+
    > )

  5. #15
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,075

    Default

    Hi Gentlemen,
    Correct me if I'm wrong, but I believe the excellent ConBuilder reads ALL consist files and reports if the stock cannot be found.

    MSTS_ActMan has been around for a couple of years and its main function is to check a specified activity , or all activities, of a route. Only consists used by the activity/activities are verified that the stock exists. There is also an option to remove consists which are not used by any of the routes' activities in the installation.

    I am currently dealing with a couple of bugs which have only recently been reported, but they could be described as 'esoteric' errors!!

    One type of 'error' the program cannot deal with is where the activity author has not used the same folder and/or file name as that used when stock is installed.

    Cheers,.
    Ged

  6. #16
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,655

    Default

    The set has been in the library since March 31st, so I don't imagine there are that many people using it in MSTS. If there are they may be able to add this to the eng file themselves.

    What's interesting is that I've opened all these activities in MSTS, several open in the Kentville Yard right next to the Burro Crane and non through an error.

    Paul :-)

  7. #17
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,655

    Default

    When I copied the consist files from my Consist folder, I simply change the sort to date created and copied them all until I hat the FJ&G consist files. So it did copy a few files I missed deleting for times I was testing things as I built the route. This is causing the errors looking for rolling stock that was used during testing but not part of the Required Rolling Stock list provided... and I missed the CP_MW.zip as well.

    Paul :-)

  8. #18

    Default

    Geoff,

    I think I have discovered two typos in your list.

    Please correct me if I am wrong but it looks like fg_ge45tr_1.zip should be fg_ge45tr_1_.zip and cn_mlwsm.zip should be cn_mlwcm.zip.

    Paul

  9. #19
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,775

    Default

    OK Update! A long slog but Conbuilder pinpoints the missing/wrongly placed .engs. Having established that the current download of the CP SW1200's was newer and having noted that the loco's all have the suffix v2 after their number, I merely added the v2 and changed the source in the Consist Text file. BTW CNDpk01.zip is needed too.

    My biggest problem is with the CP & CN SW1200 sound files which are showing hundreds of Errors. Not sure if I need a sound file in the Common Snd folder?

    I'm done for today. We've a heatwave here so sitting in the Garden is my agenda for now. Anyone else having sound problems? What should I have in Common Sound?
    Geoff
    Dorset - near The Swanage Railway.
    UK

  10. #20
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,655

    Default

    When someone builds an engine with one name, and includes all the sound files right in the engine, why on earth would you change the ENG file name and move the sound folder to the Common SND folder, then complain that they don't work... of course they don't work.

    These engines have been out for months and really years for the CP SWs, the new ones were all created from the old ones. Never hears of anyone until today having sound problems with them.

    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •