Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: A little puzzle about one of the train consist for Cajon Pass 4 route

  1. #1
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,319

    Question A little puzzle about one of the train consist for Cajon Pass 4 route

    I checked every train consist through Conbuilder and show me no errors at all with all Streamlines ( Trainsimulations ) files that I have in my TRAINSET folder under the main folder of TRAINS. I was surprised to see that the player train show only the 4 BNSF locomotives and nothing with UTLX ethanol cars. Anyway here is my OpenRailslog.txt in zip at the bottom of my message. Tell me what caused the ethanol cars not showing up in simulator. What should I do to fix this problem as well.

    Thank you,

    John
    Attached Files Attached Files

  2. #2
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,588

    Default

    I have had some issues with UTLX cars not showing up in trains as well, and after looking at your OR Log, I get the same errors about the Open Rails Include Files reguarding the Couplers. Could this cause them to not show up in game?

  3. #3
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,319

    Default

    Hi Don,

    That's what I thought about the problem with couplers but not sure what to do to correct the couplers?

    John

  4. #4
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,455

    Default

    A warning message says that ..\..\Common.inc\Fleet\Couplers\Standard_Freight_C oupler.inc was not found.
    This include file was specified by your J:\2MSTS\trains\trainset\SLI_26K_TANK\openrails\UT LX_663110_26K_TANK_LD.wag file on line 4

    Does your J:\2MSTS\trains\trainset\Common.inc\Fleet\Couplers folder contain a file named Standard_Freight_Coupler.inc?

    The next warning may have something to do with the previous warning. "Warning: Expected end of file in J:\2MSTS\trains\trainset\SLI_26K_TANK\openrails\UT LX_663110_26K_TANK_LD.wag:line 5" That is VERY ODD to expect an EOF at line 5. Please post the WAG file UTLX_663110_26K_TANK_LD.wag from the SLI_26K_TANK\openrails NOT the one in the SLI_26K_TANK folder.
    Charles

  5. #5
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,319

    Default

    Charles,

    Here is below with the wag file of UTLX_663110_26K_TANK_LD in zip.

    Let me know about this.

    Thank you,

    John
    Attached Files Attached Files

  6. #6
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,455

    Default

    Quote Originally Posted by cn bala View Post
    Charles,

    Here is below with the wag file of UTLX_663110_26K_TANK_LD in zip.

    Let me know about this.

    Thank you,

    John
    What about answering my question?

    As to the WAG file line 5: I see that it is entered as:
    ORTSAdhesion ( ORTSCurtius_Kniffler ( 7.5 44 0.161 0.7 ) )
    whereas the Example in the manual is shown as
    ORTSAdhesion (
    <tab>ORTSCurtius_Kniffler ( 7.5 44 0.161 0.7 )
    )

    Try changing the the format to as shown in the manual and then see if you continue to get the "Warning: Expected end of file in J:\2MSTS\trains\trainset\SLI_26K_TANK\openrails\UT LX_663110_26K_TANK_LD.wag:line 5"
    Charles

  7. #7
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,455

    Default

    Another question: Does J:\2MSTS\trains\trainset\Common.inc\Fleet\Couplers \Standard_Freight_Coupler.inc begin with a blank line?
    Charles

  8. #8
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,319

    Default

    Charles, Yes the first line is a blank line then next with all information below. Do you want me to remove the first line then save the file?

    Thank you,

    John

  9. #9
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,455

    Default

    Quote Originally Posted by cn bala View Post
    Charles, Yes the first line is a blank line then next with all information below. Do you want me to remove the first line then save the file?

    Thank you,

    John
    NO! It supposed to be blank. When it is not it causes problems.
    Charles

  10. #10
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,455

    Default

    You still have not answered this question:

    Quote Originally Posted by crstagg View Post
    ..............
    Does your J:\2MSTS\trains\trainseAt\Common.inc\Fleet\Coupler s folder contain a file named Standard_Freight_Coupler.inc?

    .............
    Charles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •