Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: A little puzzle about one of the train consist for Cajon Pass 4 route

  1. #11
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,984

    Default

    Quote Originally Posted by crstagg View Post
    What about answering my question?

    As to the WAG file line 5: I see that it is entered as:
    ORTSAdhesion ( ORTSCurtius_Kniffler ( 7.5 44 0.161 0.7 ) )
    whereas the Example in the manual is shown as
    ORTSAdhesion (
    <tab>ORTSCurtius_Kniffler ( 7.5 44 0.161 0.7 )
    )

    Try changing the the format to as shown in the manual and then see if you continue to get the "Warning: Expected end of file in J:\2MSTS\trains\trainset\SLI_26K_TANK\openrails\UT LX_663110_26K_TANK_LD.wag:line 5"
    OR is coded to accept ORTS parameters in the two following formats...( several threads at ET are about this, my information comes from postings by Carlo Santucci.) This applies to the "ORTSAdhesion ( ORTS Curtius_Kniffler ( numbers ) )".
    1.
    Code:
    ORTS ( ORTSWheelSlipCausesThrottleDown ( 1 )
            ORTSEmergencyCausesThrottleDown ( 1 )
            ORTSEmergencyEngagesHorn ( 1 )
            ORTSAntislip ( 1 )
            )
    2.
    Code:
    ORTS ( ORTSWheelSlipCausesThrottleDown ( 1 ) )
    ORTS ( ORTSEmergencyCausesThrottleDown ( 1 ) )
    ORTS ( ORTSEmergencyEngagesHorn ( 1 ) )
    ORTS ( ORTSAntislip ( 1 ) )
    The first thing I would do is find the answer to Charles's question:
    Does the Common.inc\Fleet\Couplers folder contain a file with the name "Standard_Freight_Coupler.inc"?
    The OR log is indicating that OR cannot find the file with the name "Standard_Freight_Coupler.inc" in the correct folder.
    Last edited by R. Steele; 07-06-2020 at 06:43 PM.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  2. #12
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,731

    Default

    Hi John,

    It strange that you have this problem now.

    I have just fixed a similar problem with one of the include files.
    There was a typo in the name of the file.

    The eng file was pointing to a file called "Std_TypeF_Coupler.inc" whereas the file was actually "Std_Type-F_Coupler.inc"
    Cheers
    Derek

  3. #13
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,984

    Default

    Quote Originally Posted by derekmorton View Post
    Hi John,

    It strange that you have this problem now.

    I have just fixed a similar problem with one of the include files.
    There was a typo in the name of the file.

    The eng file was pointing to a file called "Std_TypeF_Coupler.inc" whereas the file was actually "Std_Type-F_Coupler.inc"
    Yeah, that's my blunder...I own it...been finding that in my system...sorry folks. At least it's an easy fix.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  4. #14
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,731

    Default

    You did put out a LOT of files.:-)
    Cheers
    Derek

  5. #15
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,324

    Default

    Charles,

    Sorry that I have not give you my answer and here is below:

    Yes I do have the folder that contain a file named Standard_Freight_Coupler.inc under Common.Inc\Fleet\Coupler in my Trainset Folder.

    John

  6. #16
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,984

    Default

    Quote Originally Posted by cn bala View Post
    Charles,

    Sorry that I have not give you my answer and here is below:

    Yes I do have the folder that contain a file named Standard_Freight_Coupler.inc under Common.Inc\Fleet\Coupler in my Trainset Folder.

    John
    John: is the folder name "Coupler" or "Couplers"?
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  7. #17
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,324

    Default

    The folder name is "Coupler" not "Couplers"

    John

  8. #18
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,091

    Default

    Hi John,
    I think you've found the problem!!
    The OR log indicates that the folder should be 'Couplers', in this path : J:\2MSTS\trains\trainset\Common.inc\Fleet\Couplers

    Cheers,
    Ged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •