Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Editor only loading "Loose Consists" for certain routes

  1. #11
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,629

    Default

    Ok, now that I have a good explanation of what and how I was seeing things, I am starting to understand the inner workings. Thank you guys for the sensible explanation of what I need to look for, and which editor(s) to use for whatever. Just a bit of hunting.

    Now all of these tools will be easier to use for me, at least. Sometimes we cannot see that stupid forest for the stupid trees, until someone shows us that there is a bush that explains everything.

  2. #12
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,129

    Default

    Hi Charles,
    Not the problem Ged, look at his pictures again. He has selected Activity Consists. The problem is he thinks that he is seeing Player and Traffic consists when the Activity Creator has named the Loose Consists.
    Thanks, mate - and apologies for getting hold of the wrong end of the stick!! I now understand what Don is REALLY looking for - it would certainly be very useful!

    Cheers,
    Ged



  3. #13
    Join Date
    Sep 2002
    Location
    St-Joseph du Lac, Quebec, Canada.
    Posts
    283

    Default

    Gerry,
    Thanks for the remark of the A1 consist CP111.I will use the the same name for the file and the descriptive one in my future act.
    Just learning something new,I'll put this in my suitcase
    Regards,Claudie.

  4. #14
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,524

    Default

    Quote Originally Posted by R. Steele View Post
    I'm confused also, ALL consists show up for me --- Activity CP 5826 --- and any & all other routes. Recheck your work, make sure you are using the TSRE CE correctly..or post some screen shots of the problem.

    Don, I just had a thought ( my first one of the day ) perhaps you are led to believe they don't show because the file name and the descriptive names are different.
    For instance in CP 5826 CP111_AI is shown in TSRE CE by it's descriptive name "CP 111 AI Vaughan-Vancouver". I've always thought it would make it a lot easier if people would use the same name for both the file name and the descriptive name. I don't know if you can change the TSRE CE to show file names instead of descriptive?
    No descriptive entry = Filename displayed
    Charles

  5. #15
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,043

    Default

    Quote Originally Posted by crstagg View Post
    No descriptive entry = Filename displayed
    Makes sense, thanks Charles.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •