Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Decapod loco sound problem.

  1. #11
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,122

    Default

    Hi Derek,
    Thanks for the idea It might be worth creating a separate utility to cover 'brackets', 'streams' and valid .wav file calls for ALL .sms files in an installation, not just those used by stock (as in MSTS_Check).

    Cheers,
    Ged

  2. #12
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,034

    Default

    Quote Originally Posted by slipperman View Post
    Sorry, niknak, singing isn't allowed during the current restrictions! BUT you wouldn't want to hear my singing - even I don't
    Cheers,
    Ged
    Same here...me singing>>>goat_singing.jpg...'cept the goat should be older!
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  3. #13
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,034

    Default

    Quote Originally Posted by derekmorton View Post
    A very underrated test is a bracket check.
    First I ran it on my set, I got nearly 1000 files with errors.
    Man-O-Man...that's SO TRUE!
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •