Results 1 to 7 of 7

Thread: Missing rolling stock in TSRE5

  1. #1
    Join Date
    Jul 2001
    Location
    UP's dead Santa Barbara Sub
    Posts
    916

    Default Missing rolling stock in TSRE5

    I recently shifted over to TSRE5 after years of using the payware ConBuilder utility. I'm figuring it out, but still somewhat on the learning-curve with TSRE5. I'm looking for help in finding my "UP ARMN 64' Reefer", sets 1 and 2, which I downloaded from the file library here, and showed up in CB, but not in TSRE5. There are about 35 cars in total that I'm not finding. Any ideas on why they're missing, and how I can bring them over to TSRE, would be appreciated.

  2. #2
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,549

    Default

    Quote Originally Posted by Curt C View Post
    I recently shifted over to TSRE5 after years of using the payware ConBuilder utility. I'm figuring it out, but still somewhat on the learning-curve with TSRE5. I'm looking for help in finding my "UP ARMN 64' Reefer", sets 1 and 2, which I downloaded from the file library here, and showed up in CB, but not in TSRE5. There are about 35 cars in total that I'm not finding. Any ideas on why they're missing, and how I can bring them over to TSRE, would be appreciated.
    If you mean that they are not listed in the TSRE-CE's Lists, have you looked for them under their file name? As in ARMN110002_LD.

    Interesting: When one of these WAGs is selected, TSRE-CE displays for the Name "ARMN110002_LD" which is the filename of the WAG file rather than the Name line contents which is Name ( "REEFER ARMN110002 LD" ). Also NO information is shown for Type, Brakes, Coupling, Size, and Mass.

    Moving Name line to just after Wagon line, then reloading TSRE now TSRE displays this Wag as "REEFER ARMN110002 LD" it the List and displays "REEFER ARMN110002 LD" for the Name in the item information area.
    Last edited by crstagg; 11-16-2020 at 03:50 PM.
    Charles

  3. #3
    Join Date
    Jul 2001
    Location
    UP's dead Santa Barbara Sub
    Posts
    916

    Default

    Yes, I've looked under their file name as well. In fact, I've looked through the entire listing of rolling stock. So, are you saying I should try moving the name line up, under the Wagon line?

  4. #4
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,549

    Default

    I downloaded set #1, Installed. Opened TSRE and found the new WAGs listed by file name. Opened one of the WAGs. Found the Name line was in the file, but not at the same location of other WAGs that TSRE listed by Name that is just after the Wagon Line. Moved the Name line and TSRE listed the WAG by the Name line contents.

    All CEs are coded to display/list the ENG/WAG by the Name line unless the Name line is not present. Then they display/list by the filename. Why TSRE-CE could not find the Name line is not clear.
    Charles

  5. #5

    Default

    Even simpler, the TSRE consist editor has a search function. Just enter "ARMN" in the search function and you should find the cars.

  6. #6
    Join Date
    Jul 2001
    Location
    UP's dead Santa Barbara Sub
    Posts
    916

    Default

    You're misunderstanding me. It's not a question of finding them in TSRE. I've searched through the entire listing of rollingstock, and they're not there. It has to do more with post #4.

  7. #7
    Join Date
    Jul 2001
    Location
    UP's dead Santa Barbara Sub
    Posts
    916

    Default

    For anyone that's still interested , I figured it out. Just monkeyed-around with the wag files, using what Charles (thanks!) had begun. Deleted a line and moved the name line up. For anyone that has these reefers missing from TSRE5, pm me and I'll walk you through it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •