Results 1 to 10 of 15

Thread: TS Mullan Pass “Boeing Train West Part 1”

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default TS Mullan Pass “Boeing Train West Part 1”

    I just purchased Train Simulations Mullan Pass today and the first act I’m running is “Boeing Train West Part 1” I’ve come up to the stalled grain train on the hill and followed the prompts to connect and push them to Blossburg. Is there another prompt when it’s time to push? The last one I see after connecting is about either switching cabs or staying in mine. I go to push and we really don’t go anywhere but mostly backwards and usually break a knuckle in the process. What am I doing wrong? Tips are very welcome :-)

  2. #2
    Join Date
    Oct 2004
    Location
    Onalaska, Wa
    Posts
    111

    Default

    What version of ORTS are you using. I am having similar issues.

    Sent from my SM-G988U using Tapatalk

  3. #3

    Default

    Quote Originally Posted by trainmanaustin View Post
    What version of ORTS are you using. I am having similar issues.

    Sent from my SM-G988U using Tapatalk
    I turned my computer off for the night but it should be the latest MG version. If I start pushing I break a knuckle or more times then not it starts rolling downhill and I break a knuckle.

  4. #4
    Join Date
    Oct 2004
    Location
    Onalaska, Wa
    Posts
    111

    Default

    Quote Originally Posted by spoony1999 View Post
    I turned my computer off for the night but it should be the latest MG version. If I start pushing I break a knuckle or more times then not it starts rolling downhill and I break a knuckle.
    Ok, I am using the same version as you and have the same issues. If I switch back to the 1.31 version, the activity works normally.

    Sent from my SM-G988U using Tapatalk

  5. #5

    Default

    Quote Originally Posted by trainmanaustin View Post
    Ok, I am using the same version as you and have the same issues. If I switch back to the 1.31 version, the activity works normally.

    Sent from my SM-G988U using Tapatalk
    Ok I’ll give that a shot I guess

  6. #6
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,855

    Default

    It is a lot more useful to say i am using mg82 rather than the latest version.
    When the conversation is revisited in some months time, no one will know what version you are running.

    I will try with mg82.
    Cheers
    Derek

  7. #7

    Default

    Quote Originally Posted by trainmanaustin View Post
    Ok, I am using the same version as you and have the same issues. If I switch back to the 1.31 version, the activity works normally.

    Sent from my SM-G988U using Tapatalk
    Yep I used 1.31 and finally got going forward. I went as far as the end of the west siding at Blossburg then saved and quit because I have things to get done this morning. . My guess is the rest of the activity will be ran as the combined train or is there a point where you separate again?

  8. #8
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    636

    Default

    I believe you stay coupled, because part 2 starts with the grain train pulling away ahead of you.
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->