Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Unable to get Consist Editor to load

  1. #21
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,691

    Default

    Quote Originally Posted by MsSheare View Post
    it's from the Utah Belt train set in the library it's meant to work with the original MP with MSTS.
    Well this 16 year old Activity has cost you over 24 hours of frustration. How much more is it worth?
    Charles

  2. #22
    Join Date
    Nov 2010
    Location
    Brough UK
    Posts
    1,598

    Default

    Quote Originally Posted by crstagg View Post
    Well this 16 year old Activity has cost you over 24 hours of frustration. How much more is it worth?

    NONE! All the consist stopped working once the ACT was removed so I just deleted the whole thing. Thank you Charles for your help with this.

  3. #23
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,691

    Default

    Downloaded the UB trains set with the Coal Drag ACT. Installed. Ran TSRE-CE. Loaded. NO errors.
    FYI UB_coal_drag.act file is dated 5/1/2004 and is 98KB.

    Ran the Activity in ORTS. Opened OR log file. Lots of ENG file errors for parsing numbers. Power expressed as KN vice KW. etc. No ACT type errors.
    Last edited by crstagg; 12-01-2020 at 10:03 PM.
    Charles

  4. #24
    Join Date
    Nov 2010
    Location
    Brough UK
    Posts
    1,598

    Default

    wow that is old. Instead of taking the chance I just dumped them except the cars and locomotives many I had rebuilt over to SLI models

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->