Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Mullan Pass + Ruel problems

  1. #11
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,829

    Default

    The global tsection that Mullan used is build 54 which is standard.
    Cheers
    Derek

  2. #12
    Join Date
    Jun 2009
    Location
    Post Falls, ID
    Posts
    1,076

    Default

    As far as missing buffers/bumpers - a picture is worth a thousand words. Hard to get an idea of what you're talking about otherwise, as I've never heard anyone else with that issue. I think there's a chance you are looking at spots where buffers simply weren't added in the route, either because there aren't any in reality, or it was simply overlooked
    ~Sean Kelly~

    MRL Mullan Pass for ORTS
    https://www.trainsimulations.net/Pro...LLAN_ORTS.HTML

  3. #13
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    595

    Default

    Thanks for responding Sean. I'm sure it's something I may have done rather than a TrainSimulations fault, because like you I've never seen anyone else posting about this. Unfortunately I don't think I'm seeing just an occasional overlooked buffer - For example on the Ruel route (which was ok before I d'loaded Mullan) there are 9 tracks without buffers by the old roundhouse at Capreol Yard. (not the ones ending at the warehouse doors.) Not to worry, the routes are great and I'm having a lot of fun running them.
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->