Results 1 to 5 of 5

Thread: Signals

  1. #1
    Join Date
    Nov 1999
    Location
    Ottawa],Ontario
    Posts
    278

    Default Signals

    Hi,
    Can some one please tell me how to turn the signals back to normal, so that they do not glare like this please ?
    Thanks
    Tim


    Annotation 2020-12-06 105313.jpg

  2. #2
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,644

    Default

    Based on one crusty-as-hell jpg, it looks like the signals are using one of the MSTS-era long-range light textures, with the OR light glow. You either have to turn off light glow, or swap the signal light texture with something normal, and then edit the sigcfg with new light radii (not as hard as it sounds)

  3. #3
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,829

    Default

    The light glow option in OR is based on using the original MSTS siglight.ace and with original 0.09 to 0.11 radius values in sigcfg.dat.

    The oversaturation you show is what happens when you use the MLT revised siglight.ace with various early payware/late MSTS revised radius values of 0.6 to 1.1

  4. #4
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    809

    Default

    OR options-experimental then untick signal light glow. That should do it.
    Regards,

    Nick


    Dell Desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GTX 1050Ti 4GB graphics. Windows Pro 64bit. RailDriver. Partridge in a pear tree...

  5. #5
    Join Date
    Nov 1999
    Location
    Ottawa],Ontario
    Posts
    278

    Default

    Guys,
    thanks for the help, I tried what was said in un click the signal glow light box, well there was nothing in the box to begin with, so I back up my stuff almost on a daily base and pulled out a copy that I had backed up and now it works fine.
    Thanks again.
    Tim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •