Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Unable to connect to RWA site - can someone here help???

  1. #11
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,626

    Default

    Quote Originally Posted by CurlSnout View Post
    Your post with the smiley face implies malevolent intent on my part. Not the case at all.

    Peace.
    Quite the opposite. I know from my postings over there it is very easy to tread on the eggshells so to speak, even without realising you've said something that goes against the "positive" vibe encouraged by the site.
    Vern.

  2. #12
    Join Date
    May 2010
    Location
    S.W.WALES
    Posts
    2,938

    Default

    I can access login for forum, can't login in though as i have long forgotten my username\pass.

    Not that i want to, too much control freakery.

    I can access the file library.
    Yma O Hyd

  3. #13
    Join Date
    Mar 2010
    Location
    Nottingham, England
    Posts
    1,694

    Default

    Quote Originally Posted by CurlSnout View Post
    Update: I downloaded and installed Opera but that gives me the same (negative) result. Thanks just the same for the suggestion.
    I have to assume that my IP is being blocked by RWA (with no firm understanding of the way these things work).
    2021 is supposed to be better than 2020, right?
    I will endeavor to persevere - stiff upper lip and all that.
    Peace,
    cs (Sam in Oregon)
    I've managed to get hold of buzz456 who is the chief admin/moderator on their forum, and Bob's right-hand man, he's a lovely bloke and will help you out somehow, I'm sure.

    And Bob is still living in Pennslyvania, he's off to Florida next year after he retires, I was 12 month's too early......lol

    Cheerz. Steve.
    Last edited by ex-railwayman; 01-02-2021 at 04:31 AM.
    i5 4690 3.5 GHz Quad Core CPU, Gigabyte Z97-HD3, 16GB RAM, nVidia GTX1060 6GB, WIN 7 PRO 64-bit.

  4. #14
    Join Date
    Dec 2006
    Location
    Pacific NW
    Posts
    63

    Default

    Thank you, Steve. I appreciate you reaching out to Buzz on my behalf (I have many of his diesel re-paints in my personal collection). Hoping to see if there may be some way to resolve this issue.

    Happy New Year to everyone!

    cs

  5. #15
    Join Date
    Jan 2010
    Location
    Sycamore, IL
    Posts
    245

    Default

    Quote Originally Posted by haverfordwest View Post
    I can access login for forum, can't login in though as i have long forgotten my username\pass.

    Not that i want to, too much control freakery.

    I can access the file library.
    Be very afraid of "control freakery". LOL.

  6. #16
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,581

    Default

    Hi

    I accessed the site using the URL https://railworksamerica.com/

    I have logged in and have full access.

    Cheers

    Daniel
    Daniel - Sydney (wishing I was in Townsville)

  7. #17
    Join Date
    Jan 2010
    Location
    Sycamore, IL
    Posts
    245

    Default

    Just for anyone interested this issue has been resolved for the original member who posted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->