Results 1 to 4 of 4

Thread: Mactier rock snow textures

  1. #1
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    627

    Default Mactier rock snow textures

    Hi guys, Anyone else run the CP111 winter activity on TS's Mactier route and got black areas on some of the rocks? I've copied over the snow textures from Mullan but still getting black looks!
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

  2. #2
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    377

    Default

    The Open Rails log should list any missing textures.

    Jon

  3. #3
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    627

    Default

    Thanks Jon but the log wasn't showing anything. Reason was that I've now discovered that the problem wasn't snow-texture related. It seems to have been caused by incorrect placing of some of the "Toltec rockface" objects that were showing their "absolute marker" sections. I've since started removing or lowering them but there's so many I may just delete all references to Toltec rockface from the route, as long as that doesn't mess things up. No criticism of the route is intended - It's a great route and a free download which is very generous of TrainSimulations.
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

  4. #4
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    627

    Default

    Correction - Shows in the log as "unknown shader name" and "unknown lighting" for absolute marker.
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->