Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Can't Delete RE item running under Win7x64

  1. #11

    Default

    Why would you install into Program Files(86) when it's well known for many years that it's going to cause you problems?
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  2. #12

    Default

    I now have MSTS in a different partition, to wit "G:\Train Simulator" on my laptop. I still can't delete an item in the RE.
    I have run MSTS in "C:\Program Files\Microsoft Games\Train Simulator" just as it comes out of the box on my desktop using 32-bit Win7 for over ten years without any problems. The SteamForMe site mention of UAC or other problems do not seem to appear. I do run over a dozen mini-routes (e.g. NEC IV or PONSIM11) each in their own different folders in a different partition. But the original routes run ( and edit) perfectly where they are.
    It has to be Win7x64 on my laptop.

  3. #13
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,583

    Default

    In the dim and distant past I remember having to play around with the DPI settings in the Tools shortcut to get the mouse to work properly, so might be worth playing around there.

    Sadly MSTS is so old, it's really reached the point where it's just not worth the bother - as I just posted in another thread, I can't even get it to install on a machine where it did so several times before. Each Windows change just makes it more obsolete. And while the pundits cry Open Rails and TSRE, you still need the basic MSTS install on there for the core systems such as track, roads and any default assets a route might use.
    Vern.

  4. #14

    Default

    Vern,
    I have been running and enjoying MSTS for 20 years now. First on Win2000, then WinXP , and finally Win7x86. I have no reason to move on to Win10 or anything that follows. As I mentioned, I have over a dozen routes such as Cajon Pass, Lehigh And Hudson River, etc. all running as mini-routes in their own folders. I have no problems with any of them.
    I built 3 routes myself, all as mini-routes in their own folders. I use the BIN mods and mem:1024 and everything works perfectly.
    The problem appears to be Win7x64 on my laptop. Everything works fine except that I cannot delete an item using the Route Editor.
    That's it!
    Jerry.

  5. #15

    Default

    !!!!OMG...OMG...OMG!!!!
    Vince was right: mapping the keyboard for MSTS!
    The DEL key at the lower right of the laptop keyboard, while probably capable of deleting almost everything everywhere, does not map into MSTS. Only the DEL key next to the INS key above the BACKSPACE key will delete when in the Route Editor!
    Thanks to everybody for their help. And a Happy 20th Birthday to MSTS!!
    Jerry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->