Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Tracks on all routes look like they're laid in concrete, ( no ballast texture).

  1. #11

    Default

    Hi Randy,
    Yes all of my Routes have acleantrack1.ace and 2.ace.
    DaveKfromUP

  2. #12
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,655

    Default

    Quote Originally Posted by dkingsburg View Post
    No Not that One Either.
    Checking through all my Routes The UP Cheyenne Route Still Has The Tracks Intact.
    On All My Other Routes Either they Have Just the Rails and No Ballast Just a Gray Area. Others have Some Track Sections Intact but Then Lots of Gray Area.
    DaveKfromUP
    UP Cheyenne route or the Sherman Hill route does not use any files from from your ....\Global\Textures folder. All of its track textures are stored in ...\Routes\Cheyenne\TEXTURES folder. So if your UP Cheyenne shows track OK and other routes do not then the problem lies in your ...\Global\Textures folder or in in .....\Routes\(Bad Route)\textures folder.

    You have been asked BUT have not answered the question "Do you have an acleantrack.ace in the route's textures folder?" DO YOU?

    OK You answered while I was posting.

    Post an ORTS log file from a run with a route not showing track textures.
    Charles

  3. #13

    Default

    I Installed tsection 52 but Nothing Changed. I Have Scalerail & Xtracks but I Don't Know if it Makes a Difference.
    So Far Only My Cheyenne Route from 3D Still Has Everything Intact with No Gray Area's.
    DaveKfromUP

  4. #14

    Default

    The Activities All Open and I Don't Get A Pop-UP from Open Rails Indicating A problem. The Activities All Work Just without any Ballast Showing.
    DaveKfromUP

  5. #15

    Default

    The Open Rails Log may give you a clue as to what is happening.

    regards,
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  6. #16
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,655

    Default

    Quote Originally Posted by dkingsburg View Post
    The Activities All Open and I Don't Get A Pop-UP from Open Rails Indicating A problem. The Activities All Work Just without any Ballast Showing.
    DaveKfromUP

    We are not talking about a popup. We are referring to the Log.txt file OR saves to your desktop when you have Logging box checked next to the OR Start button on the menu.
    Charles

  7. #17

    Default

    Track Node 29 Pin 0 has Invalid Link tp Track Node 0 in C/program Files(x86)\Microsoft Games\Train Simulator\Routes\EMRR2
    Warning: Ignored Invalid Track Node 29 Pin [0,0] link to track node 0.
    Information: Cannot Locate TCSection for Platform 46.
    DaveKfromUP

  8. #18

    Default

    Did you install your legacy MSTS stuff according to the tutorial at Steam4me?

  9. #19
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,552

    Default

    For future reference, standard protocol is zip up the entire log file and attach to your forum post; Provide it all and not just the parts you think may be relevant.

  10. #20
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,846

    Default

    >C/program Files(x86)\Microsoft Games\Train Simulator\Routes\EMRR2

    This install location is known to cause problems, at some time you may want to install as per steam4me win7 msts install.
    Cheers
    Derek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->