Results 1 to 7 of 7

Thread: Marias Pass 5 Signal Problem

  1. #1
    Join Date
    Aug 2007
    Location
    .
    Posts
    304

    Default Marias Pass 5 Signal Problem

    I am running Open Rails New Year MG -X285 Rev .88. The trackside signals always display red and never change in any activity I run in Marias Pass 5. The track monitor displays the correct aspect, changing through red/yellow/green as they should but the trackside signals always remain red.

    Any ideas as to the problem?

    Rich

    Rich K
    See my pix at RailPictures.net
    Visit my web site The Railfan Gallery

  2. #2
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,476

    Default

    Does the log have anything to say? I'm not sure I have that route, but I'll look when I get home to see if it's a simple fix

  3. #3
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,846

    Default

    Try these sigcfg files, fixed the same problem for me.
    Attached Files Attached Files
    Cheers
    Derek

  4. #4
    Join Date
    Aug 2007
    Location
    .
    Posts
    304

    Default

    Thanks Derek,
    The signals now work as they should, but the lightbulbs are no longer centered in the signal fixtures. They are offset to the top edge of the black housings. Any ideas?

    Rich

    Rich K
    See my pix at RailPictures.net
    Visit my web site The Railfan Gallery

  5. #5
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,846

    Default

    Forgot about that, I changed the height to fix mine.
    Attached Files Attached Files
    Cheers
    Derek

  6. #6
    Join Date
    Aug 2007
    Location
    .
    Posts
    304

    Default

    Derek's fix did the trick. Thanks anyway!
    Rich
    Last edited by Rich_K; 01-26-2021 at 06:50 PM. Reason: wording

    Rich K
    See my pix at RailPictures.net
    Visit my web site The Railfan Gallery

  7. #7
    Join Date
    Aug 2007
    Location
    .
    Posts
    304

    Default

    Derek, thanks! Your 2nd set of files did the job.
    Rich

    Rich K
    See my pix at RailPictures.net
    Visit my web site The Railfan Gallery

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->