Results 1 to 4 of 4

Thread: (NEED MUCH HELP) Problems with reskining

  1. #1

    Default (NEED MUCH HELP) Problems with reskining

    So i would try making this gp38-2 (SP unit, filename: and the textures would always not go on fsr. If anyone could privately send me a message with one of the 7##b files attatched, (example: SP_GP38-2_733b) that would be greatly appreciated! (Sorry for me asking for you to do it, i just tried doing it today and looked at tutorials and they didnt help much, so sorry if I seam lazy .)
    This photo shows what happens in the actual game. Open Rails 2021-01-31 01-20-07.jpg
    Last edited by Tyler Fletcher; 01-31-2021 at 04:31 AM.

  2. #2


    And also, the number i was trying to add was 4854

  3. #3
    Join Date
    Nov 1999
    Doreen, Victoria, Australia.


    Download the files again.

  4. #4


    Quote Originally Posted by derekmorton View Post
    Download the files again.
    Thing is, I tried putting numbers on them. (they are un-numbered units) Thats my problem
    EDIT: nevermind, forgot to make it a .DDS (Yes im dumb)
    Last edited by dedwa15237; 01-31-2021 at 08:14 PM. Reason: cursing is verboten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts