Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Tracks are Back Now everything is in the Air!

  1. #1

    Question Tracks are Back Now everything is in the Air!

    I Reinstalled MSTS and Got The Ties, Ballast and Track Back to Normal. Now All My Routes Open with a Blue Void and The Tracks, Scenery Ect. all Seem to Be Floating in the Air.
    I reinstalled all the 6 original Routes but No Change.
    HELP!
    Thankyou,
    DaveKfromUP

  2. #2
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    487

    Default

    Does the route you're trying to run have an installme.bat in the folder?
    If so you'll have to run it.
    An openrailslog file would be a good start also.

    Randy

  3. #3
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    9,342

    Default

    Terrtex folder there?
    Neil

    Here at home, in the railroad mayhem capital of the world.

  4. #4

    Default

    All 6 MSTS Routes are Intact and Scenery Sky Ect. are Not Floating Everything is the Way it Should Look.
    DAVEKFROMUP

  5. #5

    Default

    Yes there is a Terrtex Folder with all of the Routes. In MSTS it's Inside the Template Folder.
    Most Routes it Opens with Buildings, Roads and Scenery then it Starts to Disapear and gets Swallowed up by a Blue Void and the Tracks are Floating Above Everything.
    I Ran the Install bat but Nothing Changed.
    I Reinstalled MSTS in Another Location other than Program Files. All of the MSTS Routes are Fine.
    DaveKfromUP

  6. #6
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    487

    Default

    Is the route you're trying to run in the same Routes folder as the defaults?
    If not the installme.bat won't work.
    What route is giving you issues? Maybe someone else could look at their install.
    An openrailslog would be of great interest.

    Randy

  7. #7
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,678

    Default

    Quote Originally Posted by dkingsburg View Post
    Yes there is a Terrtex Folder with all of the Routes. In MSTS it's Inside the Template Folder.
    Most Routes it Opens with Buildings, Roads and Scenery then it Starts to Disapear and gets Swallowed up by a Blue Void and the Tracks are Floating Above Everything.
    I Ran the Install bat but Nothing Changed.
    I Reinstalled MSTS in Another Location other than Program Files. All of the MSTS Routes are Fine.
    DaveKfromUP
    Dave,
    We asked this before in your before reinstall thread, but you never complied. If you really want help locate your OR log.txt file, ZIP it up and post it to this thread.
    Charles

  8. #8

    Default

    A. I have no idea how to send the log file i get from or to zip it and send it.
    B. It's a problem i'm sure other people have had and with all the knowledgeable and expert people in this forum i
    can't understand why i can't get a simple explanation of how to fix the problem!

    C. The 6 routes that came with msts all load and have scenery and tracks and nothing is floating in the air.
    D. I have most of the mapleleaftracks routes as well as various other's that are either downloads from trainsim or
    routes that i have purchased from all aboard.
    Thankyou,
    davekfromup

  9. #9

    Default

    Honestly Dave, the log file should have the answers. If you don't know how to zip it, copy and paste it into a post in one of your threads.

    No two installs are exactly the same, but the logging in ORTS will likely expose missing textures or issues with files that might be the root cause.

    Sent from my SM-G981U using Tapatalk

  10. #10
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,678

    Default

    I Asked about this in the Open Rails Forum but Maybe it Belongs Here.
    I Had a problem with Track Textures on All of My Routes Except Cheyenne. All the Ties & Ballast Dissepeared Leaving Only the Rails.
    I Uninstalled and Reinstalled The original Trainsim as per Steam4me.
    I Got All the Track Textures Back on All of My Routes So That problem is Fixed.
    All 6 MSTS Routes Load Properly with Everything in It's Place.
    All My Other Routes Load But The Tracks Are Suspended in the Air.

    I'm Using Open Rails.
    HELP!
    Thankyou,
    DaveKfromUP
    Does that include Cheyenne? Specifically which Routes have the track suspended?
    And since you can't/won't post your ORTS log.txt answer these questions:
    PC questions:
    OS?
    RAM?
    Video Card?
    Video Ram?
    Display Setting (as in 1920 x 1080, 32-bit)?

    ORTS Questions:
    ORTS Version?
    Settings for ORTS Options Viewing: Checked or unchecked or value entered for:
    Dynamic Shadows?
    Shadow for all Shapes?
    Model Instancing?
    Vertical Sync?
    MultiSampling/Anti Aliasing?
    Viewing Distance?
    Distance Mountains?
    Viewing Vertical FOV?
    World Object Density?

    Settings for ORTS Options Experimantal: Checked or unchecked or value entered for:
    Super-elevation:
    -- Level?
    -- Maximum Length?
    -- Gauge?
    Target Frame Rate?
    Level of Detail Bias?
    Load DDS in preference to ACE?
    Charles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->