Results 1 to 5 of 5

Thread: EP-3s Show Up As Steam Loco's

  1. #1
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    308

    Default EP-3s Show Up As Steam Loco's

    Hi all,

    I just downloaded the "Milwaukee Road Rolling Stock Package" (rmdstock.zip). Many of the EP-3s show up as steam locos in the tsre consist editor. I looked at the ENG files and sure enough these engines are classified ( Steam ). The downloaded consists that contain these engines will not budge.

    Can anyone tell me what's going on here. Is this intentional?

    Fred

  2. #2
    Join Date
    May 2010
    Location
    Metairie, Louisiana
    Posts
    820

    Default

    It probably is intentional, as in the olden days of MSTS, parts of locomotives were classified as steam engines to get steam effects.
    Last edited by SD40-2; 02-09-2021 at 07:30 PM.

    Parker B. - A Misplaced Midwesterner.
    Also known as Mr. Two Bits and Mr. Squarewheels.

  3. #3
    Join Date
    Aug 2007
    Location
    Illinois
    Posts
    64

    Default

    Quote Originally Posted by frliss View Post
    Hi all,

    I just downloaded the "Milwaukee Road Rolling Stock Package" (rmdstock.zip). Many of the EP-3s show up as steam locos in the tsre consist editor. I looked at the ENG files and sure enough these engines are classified ( Steam ). The downloaded consists that contain these engines will not budge.

    Can anyone tell me what's going on here. Is this intentional?

    Fred
    I had the same issue with them and other electrics for the Milwaukee like the Joes and BiPolars. I would get a NaN error and the engine would jump and sway on the tracks. If you look at the consist in TSRE you will see a steam generator part added just behind the locomotive. Delete that from the consist and should do the trick

  4. #4
    Join Date
    Aug 2007
    Location
    Illinois
    Posts
    64

    Default

    Just got home from work and loaded up TSRE. The part you want to eliminate in the consist is the "Milwaukee Steam Heating" effect. It should be listed right behind the power. I would check all the Milwaukee consists for that and delete that from the consist and should be good to go. You will still get the steam heat exhaust from the power so I'm not sure what the purpose of the added effect was

  5. #5
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    308

    Default

    Thankyou all for the good info.

    Fred

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->