Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ad overlay Covering The Home Page

  1. #11
    Join Date
    Jul 2013
    Location
    Mont-St-Hilaire, QC
    Posts
    272

    Default

    I see that with Chrome here, and elsewhere too with Edge...very annoying...

  2. #12
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,667

    Default

    I get it with firefox
    Rick

    http:\\mononrr.com

    MONON-2


  3. #13
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    289

    Default

    It's about 7:30 in the evening and I'm still seeing it with chrome.

    Fred

  4. #14
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,565

    Default

    Quote Originally Posted by baldwin View Post
    Don't see anything like it using the Edge browser.
    Well Edge is the new IE so looks like it is a Google issue. Guess they need to fund all their "free" services somehow...
    Vern.

  5. #15
    Join Date
    Jun 2001
    Location
    Yamba, NSW, Australia
    Posts
    3,957

    Default

    Quote Originally Posted by NorthernWarrior View Post
    ....Guess they need to fund all their "free" services somehow...
    Probably to help cover the costs incurred by us (Australia) legislating that Google, Facebook et al pay the news corporations for news.
    IBM XT i386; 512Kb RAM; 5.25" FDD; 1.4Mb FDD; 5Mb HDD; VGA 256-colour graphics card; AdLib soundcard; DR DOS 6.0; Windows 3.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->