Results 1 to 5 of 5

Thread: Train Dematerialised!

  1. #1
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,565

    Default Train Dematerialised!

    Anyone else had this occur?

    I ran a train around the balloon loop at Trona only to find the back end was blocking the head end across the switch - standoff with my own train! So clever idea No.1, I brought in additional locos to couple on the rear and draw a portion off to clear the switch. Coupled up okay and moved along the train to cut out an appropriate section. I closed the angle cocks okay but when I uncoupled the whole formation just vanished before my eyes - the "new" locos and train I had created out of the rear portion and the remaining section of the relinquished original train.

    The only possible explanation I can think of is if the brakes on the front of the original train eased up and resulting in it contacting the new portion and registering a collision, but normally it would just give you a knucklehead error and you would have to go through the train repairing knuckles and recoupling.

    Looks like I found a bug.
    Vern.

  2. #2
    Join Date
    Jul 2002
    Location
    Metro Vancouver
    Posts
    3,101

    Default

    Vern what does the Run8 log say. and send that log along to John to see.
    Work Safe play hard

  3. #3
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,565

    Default

    Shows "Corrupt Train Removed due to Telescoping-Cars" so it looks like some sort of physics aberration has occurred.
    Vern.

  4. #4
    Join Date
    Jun 2001
    Location
    Yamba, NSW, Australia
    Posts
    3,959

    Default

    Had you saved it before this happened?
    If so, would be interesting to see if it recurs.
    IBM XT i386; 512Kb RAM; 5.25" FDD; 1.4Mb FDD; 5Mb HDD; VGA 256-colour graphics card; AdLib soundcard; DR DOS 6.0; Windows 3.0

  5. #5
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,565

    Default

    Having also discussed this at The Depot it looks as if the front portion of the original train "eased" it's couplers on the falling grade and expanded before I could set the handbrakes, thus causing it to sideways swipe the rear portion where I had detached this.

    I'm going to load the save now but will attempt a more conventional move, i.e. split the train before I reach the balloon tracks.
    Vern.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->