Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Amtrak #3 Southwest Chief Sept. 1995 Segment 4

  1. #1
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    115

    Default Amtrak #3 Southwest Chief Sept. 1995 Segment 4

    Coming soon, in the next few days.....

    I take you back to the Fall of 1995, specifically September 1995, just before parents Burlington Northern Inc. and Santa Fe Pacific Corporation were acquired on September 22, 1995 by the new Burlington Northern Santa Fe Corporation. This is the fourth segment of the 1995 Westbound Southwest Chief. After arriving in Newton, KS. about 45 minutes behind schedule you will continue your journey to Los Angeles on the La Junta Sub. The Dispatcher has informed you that two private cars are to be attached to your consist while you're at the Newton station stop. Santa Fe will attached these cars to your consist so wait for your conductor's call to proceed before continuing your journey. The two cars, a Dome car and an Observation car, can be observed being attached to you consist while in the station by using the "Ext View 2" camera. The SW Chief can then proceeds onto the La Junta Sub for the run to La Junta, CO. Most of the opposing traffic is following the southern trans-con, however there are still a few trains from the Pueblo area that you will meet on your Journey. For the most part the La Junta Sub is single track with a number of passing sidings. In Dodge City you will encounter a Rail Grinder train working the second Main. If you use the Passenger view you'll be on the Observation Deck of the last private car and you will be able to see the "sparks" under the rail grinder as you leave Dodge City.

    Amtrak115. . . . Out

  2. #2
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    115

    Default

    I've uploaded Seg 4 to the file library. Should be available in the next couple of days. Comments/Questions, please post in this thread.

    Amtrak115.... Out

  3. #3
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    115

    Default

    I've just submitted a patch to the fourth segment. I corrected the "loose consists" issues. I made a modification to the path file that was causing a warning about "conflicting paths". I'm not sure if the modified path will correct the issue as I was not seeing that issue with the testing version of OR nor the MG version of OR. I also corrected "most" of the sound issues...there were a couple I just couldn't figure out. Hopefully this corrects the issues you guys were having...please let me know.

    thanks

    Barry....aka Amtrak115

  4. #4
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,714

    Default Amtrak #3 Southwest Chief Sept. 1995 Segment 4 Update

    Hello, thank you for the updated files. I installed the "Patches" but still have no joy. It still refuses to start. Same window when OR "Crashes".

    I have included the new Log File which presents an issue with one of the AI trains-"Warning: Multiple passing paths at the same location, without common branch out, or return switch. Check the passing paths for Train name: W-HUNW (number: 166), and other train's paths, which have passing paths at the same locations"

    As well as numerous "World File" issues still present. I ran another Activity on this route to test it's integrity, and all was fine, as far as the route and OR are concerned. How can I address those World File errors? I did as one other simmer suggested and deleted all the lines "_Skip*********" but still these errors present themselves only on this Activity.

    New Log File:ATSF Amt 3 La Junta.zip

  5. #5
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,714

    Default Amtrak #3 Southwest Chief Sept. 1995 Segment 4 with new install

    I just did a Fresh download and install of this Route, nothing changed or modified - other than being run through RR.

    Still the same errors. Still the same Path/AI Consist issues. Here is the new log:
    ATSF La Junta 2021-03-22.zip

  6. #6
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    115

    Default

    understand, someone reached out to me on Elvas Tower with the same issue. Again, I'm not seeing the path warning on my system. I've tested this with stable, the testing version and OR New Year MG version...not seeing it. however I'm working on a theory....and you can help me. Attached is a zip with a new path file for W-HUNW train. place this path file in the paths directory for the La Junta route. Start up the activity. let me know if this makes any difference in the operation of the activity.

    thanks

    Barry....Aka Amtrak115xhutnew.zip

  7. #7
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,714

    Default

    Thank you Barry for this. I will let you know later toady if it works.

    Oh, BTW that was me, probably at E-T. I could not get into E-T next day to check.

  8. #8
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,714

    Default

    Hello, Happy Times! Yes, whatever you changed or didn't it works now. Activity #3 is on its way!

    Thank you so much for your personal help on this puzzle.

  9. #9
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    115

    Default

    Great, I'm glad it works now. My "Theory" is that there is some setting withing OR that either I'm using or your using that is causing the difference in what I'm seeing. I'm going though the log you provided and a couple of others that were provided in another thread to see if I can find a setting that would cause this. anyway...Glad your journey continues....I'll go back to crossing Raton Pass.

    Barry...aka Amtrak115

  10. #10
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,322

    Default

    Quote Originally Posted by amtrak115 View Post
    Great, I'm glad it works now. My "Theory" is that there is some setting withing OR that either I'm using or your using that is causing the difference in what I'm seeing. ...Barry...aka Amtrak115
    A good standard practice to follow when making activities for OR is to include a list of the settings used by the activity author. OR route builders are starting to use this practice. At least it gives the end user a known point to start from for troubleshooting.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->