Results 1 to 4 of 4

Thread: Wagon Audio downloading for BNSF Activities (help please!)

  1. #1

    Default Wagon Audio downloading for BNSF Activities (help please!)

    I just downloaded the wagon sounds for Open Rails (navsfr10) that I hope will give some sounds to the wagons that are used in the BNSF downloadable activities in the file uploads. The wagons that aren't default to the game that come with the BNSF additional activities that got uploaded recently have no sound. I believe they use MSTS sounds? I got directed to download the navsfr10 file which includes sounds for wagons. Although, I'm having trouble knowing what folder to put them in. The read me says to put them in the main files under Train Simulations or your destined main destination, that is supposed to have a sound folder. It doesn't seem to, in Train Simulations, so I decided to create one. The wagon sounds are still not popping up. If someone is able to help and where I could get these sounds to work on the wagons that don't have audio (boxcars, etc), please reply to this thread. Thank you

  2. #2
    Join Date
    Feb 2013
    Location
    CSX Freemont Secondary
    Posts
    329

    Default

    When you say BNSF wagons on the file library, which activities or wagons are you referring to? You would need to open the .wag file to see where the sounds are aliased to and then change it to point to the Trainsimulations SOUND folder that you created

  3. #3
    Join Date
    Nov 1999
    Location
    Chippenham, Wiltshire, UK.
    Posts
    6,956

    Default

    The rolling stock in the TrainSimulations folder are supposed to get sound from the TS_Common folder which should be in the trainset folder, but it is not there for some reason.
    Beer is not a matter of life or death, it is much more serious than that.

  4. #4
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,741

    Default

    Quote Originally Posted by baldwin View Post
    The rolling stock in the TrainSimulations folder are supposed to get sound from the TS_Common folder which should be in the trainset folder, but it is not there for some reason.

    It is there in my install created in 1/31/2021 which was done to help resolve another problem. Has a new installer been created in the last 2 months? BTW the folder is actually named "TS_COMMON_SOUND."
    Charles

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->