Results 1 to 4 of 4

Thread: Missing overhead wire equipment (electric overhead line equipment for electric trains

  1. #1

    Default Missing overhead wire equipment (electric overhead line equipment for electric trains

    I'm playing the Lower Hutt Valley Line in OpenRails/MSTS. Although the overhead electric wires for trains are missing. It would be wonderful if someone had a file to the textures to get them working because the route looks weird without it. Here is what it looks like in the loading screen, as you can see there is some overhead equipment.unknown-3.jpg

  2. #2
    Join Date
    Apr 2011
    Location
    New England
    Posts
    873

    Default

    Which simulator application are you using to run the activities?

    If it's Open Rails, click on the Options button, go to the "Video" tab, and tick the box for "Overhead Wire" halfway over on the top of the window. That should cause the wires to be displayed when you start up the activity.


    MSTS-Roundhouse

    On hiatus and moving to a new host -- Probably in 2021
    (Because 2020 has turned out to be b0rked beyond belief...
    )

  3. #3

    Default

    Thank you so much, it worked!

  4. #4
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,320

    Default

    Oh yeah, one other thing...Please try reading the Open Rails manual, search for "overheadwire", also read section about Options.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->