Results 1 to 2 of 2

Thread: Corrupt Road database

  1. #1
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,943

    Cool Corrupt Road database

    Any of us that have used MSTS/RE for any time have eventually encountered that
    error "cannot select piece, adjacent not loaded etc." In TSRE the solution was just
    to select one of the offending pieces and use the HACK function to remove the
    database links between nodes. Fine, there are nodes in a track database, BUT.

    I encountered this in roads today and the nodes are the ends of the road, about
    70 miles apart, so how to handle that. Well here is what I did, for what it is worth.
    I found the pieces on either end that were selectable and jotted down the type
    of piece & gradient, then deleted them, 2 pieces in all. I did this in RE but it
    could have been done in TSRE. Then using TSRE I used the Hack function on
    the 2or 3 remaining pieces. Put the originals back in place and manually selected
    all 5 pieces now involved. Problem solved. May be other ways but this worked.

    J. H. Sullivan
    retired from CSX & NS
    docent, C&TS RR

  2. #2

    Default

    that's a long road.... 70 miles without a break?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->