Results 1 to 4 of 4

Thread: RE Rotation Axis

  1. #1
    Join Date
    Aug 2002
    Location
    Poteau, OK, USA.
    Posts
    4,697

    Default RE Rotation Axis

    Hi All:

    I've inadvertently hit a key combination that has really crippled my ability to work fast in RE.

    Previously, I could hold down the Ctrl key and wire frame the objects I wanted, then using the rotation tool, all the objects would rotate around a common axis as a group.

    Now when I do that, each object rotates around its individual axis.

    Totally ruins my ability to copy past blocks of trees/houses/whatever and position them as a unit with the rotation tool.

    Anyone know what keys I accidentally hit that has caused this and, more importantly, how do I undo this??

  2. #2
    Join Date
    Aug 2002
    Location
    Poteau, OK, USA.
    Posts
    4,697

    Default

    EDIT: Incorect.

    I have NOT found the cause.
    Last edited by Coonskin; 05-27-2021 at 01:09 AM.

  3. #3
    Join Date
    Aug 2002
    Location
    Poteau, OK, USA.
    Posts
    4,697

    Default

    I thought I had solved the issue, but I was incorrect.

    If anyone knows what key or keys caused the rotation tool to rotate each selected object on its own axis instead of rotating the selected objects as a group, I would genuinely appreciate some enlightenment.

    Thanks.

  4. #4
    Join Date
    Aug 2002
    Location
    Poteau, OK, USA.
    Posts
    4,697

    Default

    UPDATE WITH FIX:

    In desperation, I closed everything, and did a cold reboot of my XP system.

    Apparently, a hot key combo is NOT saved to the registry but apparently only resides in the system's RAM.

    The select/group and rotate function now performs as per default.

    Thankfully, that's something KUJU got right: Not saving hot keys to the registry.

    Solved. Back to work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->