Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Web Page Captcha

  1. #1

    Default Web Page Captcha

    I'm getting a captcha when I click on the link for Trainsim. It's making pick out crap like bikes from numerous pics before taking me to the site. Anyone else getting the same this morning/early afternoon?

  2. #2
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    312

    Default

    Hi all,

    It looks like cloudflare is at it again. When I use MS Edge there is over a minute delay before I am redirected to to TS.com. When I use chrome I get captcha screen after captcha screen and I never get through.

    Does any one know what is going on? Are we under a denial of service attack?

    Fred

  3. #3

    Default

    These days, every day is a DDOS day... I've been getting the Cloudflare screen on every attempt into TS over the last 36 hours. It's also knocked out Tapatalk for some reason... ( https://www.trainsim.com/vbts/showth...and-Cloudflare )

  4. #4
    Join Date
    Nov 1999
    Location
    TrainSim.Com World HQ
    Posts
    171

    Default

    We have been under serious attack for over 3 days.
    We have had to enable defense mode to allow you to
    use the site while they play their games. If we didn't
    do that, we would probably be offline.
    Thank you for the generous understanding I experienced
    reading these posts.
    Rick

  5. #5
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,369

    Default

    Quote Originally Posted by rick View Post
    We have been under serious attack for over 3 days.
    We have had to enable defense mode to allow you to
    use the site while they play their games. If we didn't
    do that, we would probably be offline.
    Thank you for the generous understanding I experienced
    reading these posts.
    Rick
    No -- THANK YOU for all your time, effort, and expertise in keeping these creeps at arms length, just so we can pursue this benign and enjoyable hobby, you're fantastic. HatTip.jpg Much appreciated, best regards.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  6. #6

    Default

    This might be the reason for the Captcha returning. https://www.npr.org/2021/07/05/10131...-attack-emerge

  7. #7

    Default

    I'm not encountering the "Fill in the blank crap" (or other assorted monkey wrenches) like last time. Takes only few seconds and I'm in. My Kindle behaves different. Takes up to two minutes before it kicks in and goes to the site.

  8. #8
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,535

    Default

    I usually get an automatic redirect in a few seconds on my ohone, but on the desktop it tells me to find the pictures of bicycles or some other random object. That said, I couldn't get on at all for several hours today, and a test on downforeveryoneorjustme.com said the site was down

  9. #9
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,369

    Default

    Today, it has always been the CloudFlare redirect page for about 5 seconds, then TS loads, no captcha at all. Wonder why people are getting different responses??
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  10. #10

    Default

    Quote Originally Posted by R. Steele View Post
    Today, it has always been the CloudFlare redirect page for about 5 seconds, then TS loads, no captcha at all. Wonder why people are getting different responses??
    Different responses for different threats... If you're coming from a IP that Cloudflare trusts, you might not get the same response as someone who they don't...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->