Results 1 to 3 of 3

Thread: Patch for loose consist headlights

  1. #1
    Join Date
    May 2014
    Location
    Alberta, Canada
    Posts
    57

    Default Patch for loose consist headlights

    Good day,

    I'm currently running stable version 1.31.4328, and I'm encountering a known issue where headlights on uncoupled units remain on bright regardless of options selected in the unit menu. After doing some digging, I found that a patch was released (http://www.elvastower.com/forums/ind...0-loco-lights/) to correct this behaviour, and that this update is present in the testing version.

    I'm a bit reluctant to update my installation to the testing version, and I'd like to just patch this particular issue. The author states that the patch is to be used with 1.31.42 - could this patch be successfully installed on 1.31.4328?

    Just thought I'd ask before I do something to my installation.

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,943

    Default

    With the current versioning system, the patch is not available separately.

    Testing version or bust.

    You can install the testing version in a separate folder, and the different versions do not affect each other.
    I have the testing version and Carlo's ORMG in separate folders with separate ini files for different settings with no problems.
    Cheers
    Derek

  3. #3
    Join Date
    May 2014
    Location
    Alberta, Canada
    Posts
    57

    Default

    Good to know. Thanks Derek.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->