Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: NCR 3.1 and 3.2

  1. #1
    Join Date
    Jun 2004
    Location
    North Port, Florida, USA
    Posts
    1,186

    Default NCR 3.1 and 3.2

    Hi folks,

    Trying to get NCR v 3.1 and 3.2 running in OR. 3.1 gives me no texture on the scenery. 3.2 has shape problems. Attached are the OR logs for both versions. I do realize that 3.2 will probably not run with the problems in V3.1

    I have tried installing several times, run the batch files etc with no luck. Any ideas here? NCR, NCR2, NCR 3 run fine.
    Attached Files Attached Files
    Dave Kolbenschlag

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,008

    Default

    The first thing that you need to do is update Open Rails to a later version.

    Then we can have a look at the errors.
    Cheers
    Derek

  3. #3
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,424

    Default

    Quote Originally Posted by prr4ever View Post
    Hi folks,

    Trying to get NCR v 3.1 and 3.2 running in OR. 3.1 gives me no texture on the scenery. 3.2 has shape problems. Attached are the OR logs for both versions. I do realize that 3.2 will probably not run with the problems in V3.1

    I have tried installing several times, run the batch files etc with no luck. Any ideas here? NCR, NCR2, NCR 3 run fine.
    Dave, by "NCR" you do mean North Coast Railroad? Because the two OR logs you've attached are for two other routes, Kingsport, and the Bodiddly RR. Gotta agree with Derek, you should update to the latest testing version of OR.

    Here >>> http://openrails.org/download/program/ right side of page
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  4. #4
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,675

    Default

    Those log files are dated 2015.

    Beware the time waster.

  5. #5

    Default

    If your problem is the batch files (they can be troublesome), search this forum as others have gone down that path before you. (like me)
    Christopher

  6. #6
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,424

    Default

    Quote Originally Posted by geepster775 View Post
    Those log files are dated 2015.

    Beware the time waster.
    True True LOL, geeze geepster I missed that one...bye for this guy.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  7. #7

    Default

    Was the i7 cpu available in 2015?

    regards,
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  8. #8
    Join Date
    Jun 2004
    Location
    North Port, Florida, USA
    Posts
    1,186

    Default

    Strange stuff. Those logs were made today and were from the North Coast RR. I loaded the NCRR in each case then posted the logs right away. No other logs are on the computer.

    I still have those logs so will look at them. I did look at them before loading them up. I have not used Kingsport or Bo-diddly in years. Weird.

    Will update OR which I think was just updated???? I'll do all this over tomorrow and post the latest.
    Dave Kolbenschlag

  9. #9
    Join Date
    Jun 2004
    Location
    North Port, Florida, USA
    Posts
    1,186

    Default North Coat Railroad

    Ok got it done tonight. OR updated. Logs made 5 min ago and do show NCR for both 3.1 and 3.2 dated for today 6/19/21

    I did run the .bat files for both versions.
    Attached Files Attached Files
    Dave Kolbenschlag

  10. #10
    Join Date
    Jun 2004
    Location
    North Port, Florida, USA
    Posts
    1,186

    Default

    I see these are dated wrong also. Back to the drawing board. My files need cleaned out I think as there are several Log files for uploading and I must have picked the wrong pair.
    Dave Kolbenschlag

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->