Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Requesting Help regarding Shape File Manager.

  1. #1

    Default Requesting Help regarding Shape File Manager.

    Hello Guys! I have been trying to decompress a shape file but the Shape File Manager is constantly showing me "Compress/Uncompress failed to complete- File Not Updated [Object Error]". I am constantly getting bombarded with this pop-up message! Even Archibald is saying "Couldn't Decompress the file!" If any of you guys know how to get rid of this problem, please help me! I will be grateful to you!

    Regards,
    Akshat

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,998

    Default

    Hi Akshat,

    Welcome to trainsim.

    The shape file may be corrupt.
    Cheers
    Derek

  3. #3

    Default

    I use Route Riter for decompressing/compressing shape files And i do recommend it.

  4. #4

    Default

    Can you please provide me the details on how to decompress a shape using Route Riter?

  5. #5

    Default

    Hi Derek!
    The Model is working perfectly fine when I am playing with it in MSTS.
    Is there any way to decompress it?

  6. #6

    Default

    So I tried to Decompress that file but Route Riter is also not responding. Can someone help me, please?

  7. #7

    Default

    OK so,
    when you open Route Riter, you see 2 windows on top and bunch of tabs on bottom.
    Chose your file in left windows and choose file destination to be uncopressed on right window. On the bottom where tabs are, you select MSTS File Utils.
    The first two options you see is for task you are trying to do. (compress/decompress)
    Take same procedure for compressing shape file.

    Oh and BTW before you start doing anything with Route Riter, you must select the MSTS path. ! (Files --> MSTS Path)
    Last edited by gammaray84; 06-25-2021 at 04:15 AM. Reason: added text

  8. #8
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,344

    Default

    Hi akshat,
    If the Route_Riter option doesn't work, please try my FFEDIT_Sub, available from the library as ffedit_sub.zip.

    Cheers,
    Ged

  9. #9

    Default

    Hi Gammaray84!
    I did exactly as you told me to but Route Riter is showing "An Error 75 occurred in Subroutine 'Command26' please advise
    Support with details of operation being processed'. Do you know what it could be?

  10. #10

    Default

    Hi Ged!
    Thank You Very Much for recommending me FFEDIT_Sub. I tried to decompress the file but FFEDIT_Sub is showing "Run-time Error-'91':
    Object Variable or with block variable not set". Do you know what could have occurred and do you know how to rectify it? Thank You!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->