Results 1 to 3 of 3

Thread: How do you setup dual GE's?

  1. #1
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,665

    Default How do you setup dual GE's?

    So here's a question I haven't quite figured out an answer yet. For some reason when these activities start, the engines are not set up properly to run together.

    I figured out how to set up the GP and SD's through tutorials. The issue was without doing this properly you will not start rolling on a grade when releasing brakes and able to power as little as throttle 1 (not 3 by the default).

    I know how to cut the GE in, and the similar radio control to match the banks I've turned on. But there is no valve setting to lead or dead, radio whatever it's called that I can find on the GE. The computer apparently only does a cut in like the freight valve that I can tell.

    I tried looking on YouTube and there is nothing. Even found their manual which was pretty much the same as the tutorial which is useless.

    Anyone have ideas on this one?

    Thanks

    Sean

  2. #2
    Join Date
    Jan 2005
    Location
    USA.
    Posts
    495

    Default

    Hello Sean. If the GE you're speaking about is the CSX AC4400CW, there is the training tutorial when you open the game and select that locomotive, it walks you through how to set it up just like the SD40 and GP. It shows you how to make sure the generator swith is on, how to do cut in for the brakes. Once you've done that, don't forget to hit the F6 on the screen to save it. Hover your mouse on top of those keys on the screen (follow the dot) and it will light up what function key, top row or bottom. Play with it. Use the left arrow key and right arrow key to navigate moving to view where the generator swith is and other sreen setups. The right arrow will move it to the screen to do the cut out for the brakes after leaving the generator switch. Tap the left arrow key twice to view the engine run, generator and run switches. tap the right arrow key to move to the setup or cut out brakes. F1 bottom row (on the screen) F3 top row, F4 op row and F6 top row. Tap the right arrow key twice to return to the engineer seat looking forward. Let me know if this is what you were looking for. If not, I'm sorry I couldn't be of much help.
    Last edited by derickavery; 08-03-2021 at 10:44 PM.

  3. #3
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,665

    Default

    Yeah I had that part, it was the 2nd unit working properly. I believe the valve is not an issue on the 2nd unit and I was able to use the radio to link them up. Seemed the IM run I just had the units worked well together. I've had issue with the 2nd unit on other runs until I figured out this trick. Just got back from a WB run and it seems fine now.

    Thanks

    Sean

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->