Page 38 of 41 FirstFirst ... 283637383940 ... LastLast
Results 371 to 380 of 401

Thread: Any Route, Any Railroad, Any Era - 2021

  1. #371
    Join Date
    Apr 2015
    Location
    Maine
    Posts
    1,425

    Default

    BNSF S-STPTAC train with a little over just about 10k tons, and 11k feet.







    -Shawn Kelley-
    Retired ORTS/MSTS Content Creator
    Conductor - Eastern Maine Railway
    Probably on everyone's ignore list by now.

  2. #372
    Join Date
    Sep 2014
    Location
    Janesville, WI
    Posts
    61

    Default

    Quote Originally Posted by CSRX View Post
    BNSF S-STPTAC train with a little over just about 10k tons, and 11k feet.
    Good thing you have some helpers to pump on that one
    Connor - Wisconsin & Southern Railroad

  3. #373
    Join Date
    Apr 2015
    Location
    Maine
    Posts
    1,425

    Default

    Quote Originally Posted by cfriedri View Post
    Good thing you have some helpers to pump on that one
    Starting at Helena Jct with the power spliced in the middle already wasn't bad, waiting after setting off the helpers in Elliston was a bit painful, especially a brutally cold morning.
    -Shawn Kelley-
    Retired ORTS/MSTS Content Creator
    Conductor - Eastern Maine Railway
    Probably on everyone's ignore list by now.

  4. #374

    Default

    Retro IC SD70's on the GM&O.






  5. #375
    Join Date
    May 2010
    Location
    Oklahoma
    Posts
    507

    Default

    Thanks guys. I finally made it to Bellingham.













  6. #376
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    9,562

    Default

    Real nice, Aaron. Hey, your signals are giant sized - you have the signal light glow option ticked in the experimental tab?
    Neil

    Here at home, in the railroad mayhem capital of the world.

  7. #377
    Join Date
    May 2010
    Location
    Oklahoma
    Posts
    507

    Default

    It’s only on some of them. I fixed it once but forgot what I did. I’ll check that and see if it fixes it. Thank you.

  8. #378
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,659

    Default

    It actually looks like an old SigView-style texture without glow on, instead of OR light glow. It's a relatively simple fix, but I can do it if need be

  9. #379
    Join Date
    Apr 2015
    Location
    Maine
    Posts
    1,425

    Default

    Quote Originally Posted by ebnertra000 View Post
    It actually looks like an old SigView-style texture without glow on, instead of OR light glow. It's a relatively simple fix, but I can do it if need be
    So basically copy and paste over the files? I've had this issue with two routes and I couldn't figure out why..
    -Shawn Kelley-
    Retired ORTS/MSTS Content Creator
    Conductor - Eastern Maine Railway
    Probably on everyone's ignore list by now.

  10. #380
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,659

    Default

    Quote Originally Posted by CSRX View Post
    So basically copy and paste over the files? I've had this issue with two routes and I couldn't figure out why..
    Not unless the files are exactly the same, except for changes to light radius and textures.

    Basically you change out the texture referenced at the top of the sigcfg file, and then replace the Radius ( x.x ) line in each offending signal type to something at or about 0.1 (assuming an 8-3/8" lenses). All of this is done in the sigcfg file. Leave sigscr alone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •